
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="steve logan, greenup county club, baseball, sport, tournament, greg logan, coach, musketeer, greenup county, athlete, boyd county, billy" />
<meta name="news_keywords" content="steve logan, greenup county club, baseball, sport, tournament, greg logan, coach, musketeer, greenup county, athlete, boyd county, billy" />
<meta name="description" content="Rarely left wanting for one-liners, Greg Logan borrowed one of his most memorable from Dr. Seuss." />
<meta name="author" content="Zack Klemme | The Daily Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?crop=1360%2C714%2C0%2C153&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UPDATE: Logan 'finished my course,' steps away as Greenup skipper" />
<meta property="og:description" content="Rarely left wanting for one-liners, Greg Logan borrowed one of his most memorable from Dr. Seuss." />
<meta property="og:site_name" content="The Independent Online" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="257821304238795" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyindependent/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Dindependent" />
<meta name="twitter:image:alt" content="State Tournament" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083205"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2526436 .tnt-prop-img { max-width: 350px; } #site-logo-2526436 { color: #666; } .follow-links-2526433 li { margin-right: 1px; padding: 0; } .follow-links-2526433 li a, .follow-links-2526433 li a:focus, .follow-links-2526433 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2526433 li a:hover { text-decoration: none; } .follow-links-2526433 li a.fb:hover { color: #3A59A5; } .follow-links-2526433 li a.tw:hover { color: #46C8F9; } .follow-links-2526433 li a.li:hover { color: #000; } #tncms-block-2522119 .tnt-prop-img { max-width: 350px; } #weather-2522125 .list-unstyled { margin: 0; } #weather-2522125 span { display: block; } #weather-2522125 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2522125 .icon { position: relative; } #weather-2522125 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2522125 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2522125 .cond { opacity: 0.7; } #weather-2522125 .current-conditions { float: left; height: 24px; } #weather-2522125 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2522125 .icon { margin-top: 4px; } #site-top-nav #weather-2522125 .temp { line-height: 36px; } #weather-2522125 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2522125 .current-conditions { padding-top: 11px; } #weather-2522125 .city-title { padding-top: 5px; } #weather-2522125 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2522125 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2522125 .weather-expanded small { opacity: 0.5; } #weather-2522125 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2522125 .zip-update { width: 75px; } #weather-2522125 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2522125 .zip-update-link:hover { color: #777; } #tncms-block-2526418 .tnt-prop-img { max-width: 350px; } #site-logo-2526418 { color: #666; } #site-logo-2526418 .list-inline, #site-logo-2526418 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2526418 .logo-top ul, #site-logo-2526418 .logo-top div { margin-bottom: 10px; } #site-logo-2526418 .logo-bottom ul, #site-logo-2526418 .logo-bottom div { margin-top: 10px; } .follow-links-2522131 li { margin-right: 1px; padding: 0; } .follow-links-2522131 li a, .follow-links-2522131 li a:focus, .follow-links-2522131 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2522131 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2522131 li a.fs,.follow-links-2522131 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2522131 li a.fb,.follow-links-2522131 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2522131 li a.tw,.follow-links-2522131 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2526421 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2526421 #card-showcase-1eb1ab4a-2ef4-11ed-8daf-5fb527ff1090 .showcase-box { width: 24% } #block-2526421 #card-showcase-f5e1260a-2eee-11ed-92ed-1f59ba722c26 .showcase-box { width: 24% } #block-2526421 #card-showcase-c74f4f0c-2e25-11ed-90c8-17bb2e11112f .showcase-box { width: 24% } #block-2526421 #card-showcase-da7a5be2-2dfa-11ed-88a2-bb611087ff4c .showcase-box { width: 24% } #block-2526304 .most-popular .tab-text { display: none; } #block-2526304 .most-popular .active .tab-text { display: inline; } #block-2522089 .card-panel { border: 5px solid; } #block-2522089 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2522089 .card-panel { border-color: #ccc; } #block-2522089 .sticker { background-color: #cccccc; } #block-2522089 .card-panel .panel-body { padding-top: 60px; } #block-2522089 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2522089.block { margin-bottom: 0 !important; } #tncms-block-2521990 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Zack Klemme | The Daily Independent","start_hour":"00","id":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","ga_page":"\/sports\/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":66,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","asset_headline":"UPDATE: Logan 'finished my course,' steps away as Greenup skipper","asset_byline":"Zack Klemme | The Daily Independent","asset_pub_date":"09\/07\/2022","asset_pub_time":"12:04 am","asset_canonical":"https:\/\/www.dailyindependent.com\/sports\/update-logan-finished-my-course-steps-away-as-greenup-skipper\/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","asset_tag_1":"steve logan","asset_tag_2":"greenup county club","asset_tag_3":"baseball","asset_tag_4":"sport","asset_tag_5":"tournament","asset_tag_6":"greg logan","asset_tag_7":"coach","asset_tag_8":"musketeer","asset_tag_9":"greenup county","asset_tag_10":"athlete","asset_flag_1":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346739"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081594?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailyindependent_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2522089"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>UPDATE: Logan 'finished my course,' steps away as Greenup skipper | Sports | dailyindependent.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/e41b0d74-73b3-11e7-87b3-63cf0d015ad6.png" />
    <link rel="alternate" type="application/rss+xml" title="UPDATE: Logan 'finished my course,' steps away as Greenup skipper | Sports | dailyindependent.com" href="http://www.dailyindependent.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilyT5lmLGCGtlr3qZ_jSbbzTtXL-tx7p0Xe3-5DRfASekfvDUuIEKFP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/boayg8Ap84hKNgZUns70LZmDJifOg_7qa-1f8GZ7ulZ9AVw68L2O3XAS8c9EE17TqiCMVqRGQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZwguRLSsqoGHnDO-fB75vCMwVEh1Z7sQKAPr5REQG9g" />
<script async src='https://tag.simpli.fi/sifitag/b931f180-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'dailyindependent',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Zack+Klemme+%7C+The+Daily+Independent&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailyindependent.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=66&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3&amp;asset_headline=UPDATE%3A+Logan+%27finished+my+course%2C%27+steps+away+as+Greenup+skipper&amp;asset_byline=Zack+Klemme+%7C+The+Daily+Independent&amp;asset_pub_date=09%2F07%2F2022&amp;asset_pub_time=12%3A04+am&amp;asset_canonical=https%3A%2F%2Fwww.dailyindependent.com%2Fsports%2Fupdate-logan-finished-my-course-steps-away-as-greenup-skipper%2Farticle_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html&amp;asset_tag_1=steve+logan&amp;asset_tag_2=greenup+county+club&amp;asset_tag_3=baseball&amp;asset_tag_4=sport&amp;asset_tag_5=tournament&amp;asset_tag_6=greg+logan&amp;asset_tag_7=coach&amp;asset_tag_8=musketeer&amp;asset_tag_9=greenup+county&amp;asset_tag_10=athlete&amp;asset_flag_1=top_story&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GMTG6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5GMTG6');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyindependent.com/tncms/admin/editorial-asset/?edit=377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2526436" class="tncms-block in-drawer"><div id="site-logo-2526436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2526433" class="tncms-block in-drawer social-links"><div class="follow-links-2526433 default">
    
    <section id="block-2526433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily","https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2526424" class="tncms-block hidden-md hidden-lg"><section id="block-2526424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2526424" class="search-form-container card clearfix text-center well">
    <form id="site-search-2526424" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2526424-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2526424-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2526424 .search-spinner { position: absolute; }
    #site-search-2526424 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2526424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2526424').submit();
        return false;
    });

    $('#site-search-2526424').on('submit', function(){
        if( $('#site-search-2526424-term').val() ){
            $('#site-search-2526424-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheDailyIndpendent "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/comingup"  class="nav-link tnt-section-coming-up">Coming Up</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/t/6075-tv-times"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-times">TV Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/grayson-olivehill/"  class="nav-link tnt-section-grayson-olivehill">Grayson-olivehill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morehead/"  class="nav-link tnt-section-morehead">Morehead</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide">Statewide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&amp;p=oi&amp;m=1128481045300&amp;sit=xa9vgcwlb&amp;f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2522119" class="tncms-block"><section id="block-2522119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.dailyindependent.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/dailyindependent"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-obituaries"  href="http://obituaries.greenupnews.dailyindependent.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="http://notices.dailyindependent.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALCJABdIAA"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide"  href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Statewide</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    UPDATE: Logan 'finished my course,' steps away as Greenup skipper
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2522197" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2522125" class="tncms-block cnhi-weather-widget"><div id="weather-2522125" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41101">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2522125" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashland, KY
                                
                                <small>(41101)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low 59F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 59F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 7, 2022 @ 9:29 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41101"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2522122" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2526418" class="tncms-block di-logo-custom"><div id="site-logo-2526418" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, September 7, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2522131" class="tncms-block"><div class="follow-links-2522131 pull-right">
    
    <section id="block-2522131" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164""https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2522131 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2522128" class="tncms-block cnhi-search"><section id="block-2522128" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2522128" class="search-form-container card clearfix text-center ">
    <form id="site-search-2522128" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2522128-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2522128-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2522128 .search-spinner { position: absolute; }
    #site-search-2522128 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2522128 { margin-bottom:0; }
        #site-search-2522128 .site-search-form { padding:0; }
        #site-search-2522128 #site-search-2522128-btn {
            outline: none;}
        #site-search-2522128 #site-search-2522128-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2522128-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2522128').submit();
        return false;
    });

    $('#site-search-2522128').on('submit', function(){
        if( $('#site-search-2522128-term').val() ){
            $('#site-search-2522128-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2522134" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2526325" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526421" class="tncms-block pediment"><section id="block-2526421" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-1eb1ab4a-2ef4-11ed-8daf-5fb527ff1090" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1eb1ab4a-2ef4-11ed-8daf-5fb527ff1090 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/boyd-grand-jury-issues-indictments/article_1eb1ab4a-2ef4-11ed-8daf-5fb527ff1090.html" class="tnt-asset-link"  aria-label="Boyd grand jury issues indictments">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boyd grand jury issues indictments"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/boyd-grand-jury-issues-indictments/article_1eb1ab4a-2ef4-11ed-8daf-5fb527ff1090.html" class="tnt-asset-link" aria-label="Boyd grand jury issues indictments">
        

        
            Boyd grand jury issues indictments</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f5e1260a-2eee-11ed-92ed-1f59ba722c26" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f5e1260a-2eee-11ed-92ed-1f59ba722c26 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ashland-oil-plane-crash-60-years-later/article_f5e1260a-2eee-11ed-92ed-1f59ba722c26.html" class="tnt-asset-link"  aria-label="Ashland Oil plane crash, 60 years later">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ashland Oil plane crash, 60 years later"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/10/1108f19c-2eef-11ed-9152-9f7b4ba2c456/631904e297357.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ashland-oil-plane-crash-60-years-later/article_f5e1260a-2eee-11ed-92ed-1f59ba722c26.html" class="tnt-asset-link" aria-label="Ashland Oil plane crash, 60 years later">
        

        
            Ashland Oil plane crash, 60 years later</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c74f4f0c-2e25-11ed-90c8-17bb2e11112f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c74f4f0c-2e25-11ed-90c8-17bb2e11112f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dearth-of-canned-food-not-unheard-of-river-cities-harvest-director-says/article_c74f4f0c-2e25-11ed-90c8-17bb2e11112f.html" class="tnt-asset-link"  aria-label="Dearth of canned food not unheard of, River Cities Harvest director says">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dearth of canned food not unheard of, River Cities Harvest director says"
                            class="img-responsive lazyload full default"
                            width="1619"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/eb/8ebec9ea-57d4-11e9-8b4b-97b26278d640/5ca7a4ed1c8a8.image.jpg?crop=1619%2C911%2C0%2C185&resize=1619%2C911&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/dearth-of-canned-food-not-unheard-of-river-cities-harvest-director-says/article_c74f4f0c-2e25-11ed-90c8-17bb2e11112f.html" class="tnt-asset-link" aria-label="Dearth of canned food not unheard of, River Cities Harvest director says">
        

        
            Dearth of canned food not unheard of, River Cit&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-da7a5be2-2dfa-11ed-88a2-bb611087ff4c" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-da7a5be2-2dfa-11ed-88a2-bb611087ff4c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-trespasser-bit-cop/article_da7a5be2-2dfa-11ed-88a2-bb611087ff4c.html" class="tnt-asset-link"  aria-label="Police: Trespasser bit cop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Trespasser bit cop"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/6c/f6ceefda-e1d1-11ec-a05a-df866546dbd6/6297a4bd39eb5.image.jpg?crop=656%2C369%2C0%2C143&resize=656%2C369&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-trespasser-bit-cop/article_da7a5be2-2dfa-11ed-88a2-bb611087ff4c.html" class="tnt-asset-link" aria-label="Police: Trespasser bit cop">
        

        
            Police: Trespasser bit cop</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2526412" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2526301" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526298" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" class="carousel-inner"><div  class="item photo-cdccb910-6a83-11e8-8207-97fdf74c1e1c">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=667%2C500"
                    
                    alt="State Tournament"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1360"
                    height="1020"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target=".caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal collapse in"><div class="caption-text"><p>Then-Greenup County coach Greg Logan gives the Musketeers a pregame pep talk before playing Muhlenberg County in the state tournament first round on June 7, 2018.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">KEVIN GOLDY | THE DAILY INDEPENDENT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/a6/3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761/6243c3e572c98.image.jpg?resize=530%2C500"
                    
                    alt="32822_281.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1482"
                    height="1398"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/a6/3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761/6243c3e572c98.image.jpg?resize=530%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target=".caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal collapse in"><div class="caption-text"><p>Then-Greenup County coach Greg Logan watches from the third-base coaching box as the Musketeers bat against Lawrence County on March 28.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Marty Conley | for the daily independent</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-47eb2294-a191-11eb-a30e-2fe552ee6ad0">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="41821_142.jpg"
                    class="img-responsive owl-lazy default"
                    width="1798"
                    height="1153"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/7e/47eb2294-a191-11eb-a30e-2fe552ee6ad0/607e592360b34.image.jpg?resize=780%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target=".caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal collapse in"><div class="caption-text"><p>Then-Greenup County coach Greg Logan watches the Musketeers play against Russell on April 19, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MARTY CONLEY | FOR THE DAILY INDEPENDENT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd56517c-6a83-11e8-b330-c76efed823de">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Tournament"
                    class="img-responsive owl-lazy default"
                    width="1360"
                    height="1360"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d5/bd56517c-6a83-11e8-b330-c76efed823de/5b197e9c722f0.image.jpg?resize=500%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target=".caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal collapse in"><div class="caption-text"><p>Greenup County head coach Greg Logan and pitching coach Steve Logan watch Muhlenberg County warm-up before the state tournament. KEVIN GOLDY | THE DAILY INDEPENDENT</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="asset article-default"  data-url="https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Rarely left wanting for one-liners, Greg Logan borrowed one of his most memorable from Dr. Seuss. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?crop=1360%2C714%2C0%2C153&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyindependent.com\/tncms\/search\/mlt\/?origin=377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="asset-paging">
                <div id="paging-prev-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="paging-link prev offset"></div>
                <div id="paging-next-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            UPDATE: Logan 'finished my course,' steps away as Greenup skipper
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Zack Klemme | The Daily Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-07T00:04:00-04:00" class="tnt-date asset-date text-muted">
            Sep 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-07T00:04:00-04:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-07T00:04:00-04:00">
    <meta itemprop="datePublished" content="2022-09-07T00:04:00-04:00">
    <meta itemprop="dateModified" content="2022-09-07T00:04:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="carousel-inner"><div  class="item photo-cdccb910-6a83-11e8-8207-97fdf74c1e1c">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cdccb910-6a83-11e8-8207-97fdf74c1e1c" data-instance="#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target="#photo-carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=667%2C500"
                    
                    alt="State Tournament"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1360"
                    height="1020"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3 collapse in"><div class="caption-text"><p>Then-Greenup County coach Greg Logan gives the Musketeers a pregame pep talk before playing Muhlenberg County in the state tournament first round on June 7, 2018.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">KEVIN GOLDY | THE DAILY INDEPENDENT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761" data-instance="#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target="#photo-carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1482">
            <meta itemprop="height" content="1398">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/a6/3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761/6243c3e572c98.image.jpg?resize=530%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/a6/3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761/6243c3e572c98.image.jpg?resize=530%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/a6/3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761/6243c3e572c98.image.jpg?resize=530%2C500"
                    
                    alt="32822_281.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1482"
                    height="1398"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/a6/3a6ad4b0-afd3-11ec-a7d0-bf5ba1027761/6243c3e572c98.image.jpg?resize=530%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3 collapse in"><div class="caption-text"><p>Then-Greenup County coach Greg Logan watches from the third-base coaching box as the Musketeers bat against Lawrence County on March 28.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Marty Conley | for the daily independent</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-47eb2294-a191-11eb-a30e-2fe552ee6ad0">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-47eb2294-a191-11eb-a30e-2fe552ee6ad0" data-instance="#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target="#photo-carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1798">
            <meta itemprop="height" content="1153">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/7e/47eb2294-a191-11eb-a30e-2fe552ee6ad0/607e592360b34.image.jpg?resize=780%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/7e/47eb2294-a191-11eb-a30e-2fe552ee6ad0/607e592360b34.image.jpg?resize=780%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="41821_142.jpg"
                    class="img-responsive owl-lazy default"
                    width="1798"
                    height="1153"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/7e/47eb2294-a191-11eb-a30e-2fe552ee6ad0/607e592360b34.image.jpg?resize=780%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3 collapse in"><div class="caption-text"><p>Then-Greenup County coach Greg Logan watches the Musketeers play against Russell on April 19, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MARTY CONLEY | FOR THE DAILY INDEPENDENT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd56517c-6a83-11e8-b330-c76efed823de">
                            <div class="item-container">
                                <div data-track-object='{"title":"UPDATE: Logan &#39;finished my course,&#39; steps away as Greenup skipper","url":"/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html","uuid":"377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-bd56517c-6a83-11e8-b330-c76efed823de" data-instance="#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal" data-target="#photo-carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="1360">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d5/bd56517c-6a83-11e8-b330-c76efed823de/5b197e9c722f0.image.jpg?resize=500%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d5/bd56517c-6a83-11e8-b330-c76efed823de/5b197e9c722f0.image.jpg?resize=500%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Tournament"
                    class="img-responsive owl-lazy default"
                    width="1360"
                    height="1360"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d5/bd56517c-6a83-11e8-b330-c76efed823de/5b197e9c722f0.image.jpg?resize=500%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3 collapse in"><div class="caption-text"><p>Greenup County head coach Greg Logan and pitching coach Steve Logan watch Muhlenberg County warm-up before the state tournament. KEVIN GOLDY | THE DAILY INDEPENDENT</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html%20%7C%20UPDATE: Logan 'finished my course,' steps away as Greenup skipper"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html&amp;summary=UPDATE: Logan 'finished my course,' steps away as Greenup skipper"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/dc/cdccb910-6a83-11e8-8207-97fdf74c1e1c/5b197eb814ec9.image.jpg?resize=760%2C570&amp;description=UPDATE: Logan 'finished my course,' steps away as Greenup skipper"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=UPDATE: Logan 'finished my course,' steps away as Greenup skipper&amp;body=https://www.dailyindependent.com/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Rarely left wanting for one-liners, Greg Logan borrowed one of his most memorable from Dr. Seuss.</p><p>Greenup County won its first 33 baseball games in 2016 before an unexpected loss to sub-.500 East Jessamine.</p><p>“Don’t cry because it’s over. Smile because it happened,” Logan said in a postgame radio interview.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The veteran Musketeers skipper is employing the same perspective now. Following a 16-year span that included a bevy of championships and nearly 200 more victories than losses, he has decided it’s time to pass those responsibilities along.</p><p>Logan announced his resignation, effective immediately, on Tuesday.</p><p>“Yes, I’m gonna look back and smile and laugh, and tell a lot of tales,” Logan said Wednesday.</p><p>As per usual, he continued, deadpan, “Probably when I get done with it, instead of 33 in a row, probably it’s gonna be 66 in a row.”</p><p>In a statement Tuesday, Logan thanked all stakeholders for “the opportunities and support” shown to himself, his family and the Musketeers’ staff and athletes.</p><p>“As of today, I can look back and say, for the past 16 seasons I gave it my best effort, I have fought a good fight, I have finished my course, and now it is time to pass the torch,” Logan said.</p><p>Logan said in an interview a day later that no one particular moment caused that decision and that he has annually pondered stepping away since his son, Billy, graduated in 2009.</p><p>Logan first poured himself into Greenup County baseball as a Musketeer himself by playing a starring role on the program’s first region tournament championship team in 1980.</p><p>He returned as coach in 2007 to help shape a generation of excellence in green, gold and black.</p><p>Greenup County went 384-192 under Logan’s lead from 2007 to 2022.</p><p>The Musketeers played in five state tournament quarterfinals and one state semifinal under Logan. Greenup County won six 16th Region Tournament titles, 11 63rd District Tournament crowns and the inaugural Kentucky 2A Section 5 Tournament last spring.</p><p>The Musketeers compiled five 30-win seasons under Logan. That included a 33-11 mark in their run to the 2015 state final four and a 39-2 ledger a year later.</p><p>It all got started, Logan said, in the region tournament semifinals in his first season when Greenup County knocked off region top dog Boyd County, 3-2.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Two days later, the Musketeers won their first region tournament title in 11 years, topping Ashland, 11-6.</p><p>“We probably at Greenup County had zero players that could’ve cracked the starting lineup for Boyd County,” Logan said. “I think that’s the turning point, one of the games that shaped the program: ‘Hey, we can do this; we’re able to do this. We can play with these guys.’”</p><p>Greenup County did much more than that over Logan’s tenure, including a span of three region championships in four seasons from 2015-18.</p><p>Logan spread the credit to many others involved in that success. He cited a digital conversation on Wednesday with Gage Hughes, perhaps the best player of Logan’s tenure, who went on to a professional career with the Royals organization.</p><p>“He sent me a text and said, ‘Thank you for being there for me,’ and I turned it around on him,” Logan said. “I said, thank you for allowing me to be part of the ride.</p><p>“That’s how I felt. They took me along for it, and I was just one of the many spokes in the big wheel. It made it go around quite a few times there.”</p><p>Logan’s final team, the 2022 club, accomplished a distinction of its own by going 20-12 to rebound from the Musketeers’ only back-to-back losing records (sandwiched around the idle COVID-19 spring of 2020) under Logan’s leadership.</p><p>It was a family affair all the way. Steve Logan served as Greenup County’s pitching coach and first-base coach under his older brother.</p><p>“I couldn’t have done it without him,” Logan said of Steve. “I wouldn’t want to do it without him. Steve was there from Day 1. I hope Steve’s there another 50 years or whatever.”</p><p>Steve Logan did in fact coach the Musketeers in their fall ball game against Ashland on Tuesday night, hours after the news broke.</p><p>Logan’s son, Billy, played on three region tournament championship clubs. Steve Logan’s son and Greg’s nephew, Ty, was a Musketeers eighth-grader last spring.</p><p>“Coaching my son wasn’t easy all the time,” Logan said. “We had many, many father-son (interactions), and somehow mother got involved in there. I wouldn’t trade it for nothing.”</p><p>Logan cracked that his “intention was to pass (legendary Greenup County cheerleading coach) Candy Berry, and I found out real quick that I was gonna have to live to be about 100 to catch her.”</p><p>Logan, who is in the construction trade by day, will have to settle for having built one of the most consistently successful programs around.</p><p>“After 16 years of dedication, coach Logan has left the Greenup County baseball program and community much better than he found it,” Musketeers athletic director Matt Thompson said. “Greenup County would like to thank coach Logan and Mrs. (Angie) Logan for their countless hours and sacrifices spent making Greenup County one of the best baseball programs in the state.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2522464" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>(606) 326-2658 |<!--p:^^BODY/Shirt--></p><p><a href="mailto:zklemme@dailyindependent.com">zklemme@dailyindependent.com</a><!--p:^^BODY/Shirt--></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22steve%20logan%22#tncms-source=keyword" class="tag-steve-logan label label-default" data-tncms-track-dmp='search: steve-logan' rel="nofollow">Steve Logan</a>
                </li> <li>
                    <a href="/search/?k=%22greenup%20county%20club%22#tncms-source=keyword" class="tag-greenup-county-club label label-default" data-tncms-track-dmp='search: greenup-county-club' rel="nofollow">Greenup County Club</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament' rel="nofollow">Tournament</a>
                </li> <li>
                    <a href="/search/?k=%22greg%20logan%22#tncms-source=keyword" class="tag-greg-logan label label-default" data-tncms-track-dmp='search: greg-logan' rel="nofollow">Greg Logan</a>
                </li> <li>
                    <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach' rel="nofollow">Coach</a>
                </li> <li>
                    <a href="/search/?k=%22musketeer%22#tncms-source=keyword" class="tag-musketeer label label-default" data-tncms-track-dmp='search: musketeer' rel="nofollow">Musketeer</a>
                </li> <li>
                    <a href="/search/?k=%22greenup%20county%22#tncms-source=keyword" class="tag-greenup-county label label-default" data-tncms-track-dmp='search: greenup-county' rel="nofollow">Greenup County</a>
                </li> <li>
                    <a href="/search/?k=%22athlete%22#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete' rel="nofollow">Athlete</a>
                </li> <li>
                    <a href="/search/?k=%22boyd%20county%22#tncms-source=keyword" class="tag-boyd-county label label-default" data-tncms-track-dmp='search: boyd-county' rel="nofollow">Boyd County</a>
                </li> <li>
                    <a href="/search/?k=%22billy%22#tncms-source=keyword" class="tag-billy label label-default" data-tncms-track-dmp='search: billy' rel="nofollow">Billy</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1528"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561260" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailyindependent.com/tncms/asset/editorial/377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2526331" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2526334" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2526337" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.dailyindependent.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.dailyindependent.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2577346" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=229" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/ANSWER-BOOK-WIDGET-2022.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2544781" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=319" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/2022-BC-Directory-Widget.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2522185" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=332" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/make-house-a-home.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2526343" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2526340" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15567"></div>
<script src="//api.circularhub.com/15567/191ce5d5efe79724/circularhub_module.js"></script>
</div></div><div id="tncms-block-2522167" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2526409" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2526409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526409 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Celebrations of life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2526409-682c0b7c-b80b-5be2-8e1c-4c887751fce3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-682c0b7c-b80b-5be2-8e1c-4c887751fce3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/rev-charles-adkins-jr-1086117966" class="tnt-asset-link"  aria-label="ADKINS, JR., Rev. Charles Nov 20, 1942 - Sep 6, 2022">
                
                
                
                <img
                    alt="ADKINS, JR., Rev. Charles Nov 20, 1942 - Sep 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/82/682c0b7c-b80b-5be2-8e1c-4c887751fce3/6318fd4208dce.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="492"
                    height="632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/rev-charles-adkins-jr-1086117966" class="tnt-asset-link" aria-label="ADKINS, JR., Rev. Charles Nov 20, 1942 - Sep 6, 2022">
        

        
            ADKINS, JR., Rev. Charles Nov 20, 1942 - Sep 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-268d4c91-bc24-52fe-98cb-8e217ef2a0a1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/gerry-lowe-1086117961" class="tnt-asset-link" aria-label="Lowe, Gerry">
        

        
            Lowe, Gerry</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-97ac33ca-e1b7-51cc-9972-37c75545e2a4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97ac33ca-e1b7-51cc-9972-37c75545e2a4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/arney-porter-1086117020" class="tnt-asset-link"  aria-label="PORTER, Arney Apr 16, 1932 - Aug 30, 2022">
                
                
                
                <img
                    alt="PORTER, Arney Apr 16, 1932 - Aug 30, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/7a/97ac33ca-e1b7-51cc-9972-37c75545e2a4/631890172bbda.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="841"
                    height="1081" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/arney-porter-1086117020" class="tnt-asset-link" aria-label="PORTER, Arney Apr 16, 1932 - Aug 30, 2022">
        

        
            PORTER, Arney Apr 16, 1932 - Aug 30, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-636ebe26-e748-57e0-aca8-ecc41f4fa3ae" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-636ebe26-e748-57e0-aca8-ecc41f4fa3ae media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/john-starkey-1086105374" class="tnt-asset-link"  aria-label="STARKEY, John Oct 14, 1950 - Aug 31, 2022">
                
                
                
                <img
                    alt="STARKEY, John Oct 14, 1950 - Aug 31, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/36/636ebe26-e748-57e0-aca8-ecc41f4fa3ae/6317a3e705dc2.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="360"
                    height="463" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/john-starkey-1086105374" class="tnt-asset-link" aria-label="STARKEY, John Oct 14, 1950 - Aug 31, 2022">
        

        
            STARKEY, John Oct 14, 1950 - Aug 31, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-a127e4b0-1269-57c3-803f-018864207269" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a127e4b0-1269-57c3-803f-018864207269 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/robin-bordelon-1086105375" class="tnt-asset-link"  aria-label="BORDELON, Robin Apr 25, 1964 - Sep 4, 2022">
                
                
                
                <img
                    alt="BORDELON, Robin Apr 25, 1964 - Sep 4, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/12/a127e4b0-1269-57c3-803f-018864207269/6317a3e776e8d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="846"
                    height="1088" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/robin-bordelon-1086105375" class="tnt-asset-link" aria-label="BORDELON, Robin Apr 25, 1964 - Sep 4, 2022">
        

        
            BORDELON, Robin Apr 25, 1964 - Sep 4, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-b3c8d136-7723-53a6-8fed-5d1d3b1e5a74" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3c8d136-7723-53a6-8fed-5d1d3b1e5a74 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/george-womack-1086105372" class="tnt-asset-link"  aria-label="WOMACK, George Apr 9, 1946 - Sep 3, 2022">
                
                
                
                <img
                    alt="WOMACK, George Apr 9, 1946 - Sep 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/3c/b3c8d136-7723-53a6-8fed-5d1d3b1e5a74/6317a3e829821.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1041"
                    height="1339" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/george-womack-1086105372" class="tnt-asset-link" aria-label="WOMACK, George Apr 9, 1946 - Sep 3, 2022">
        

        
            WOMACK, George Apr 9, 1946 - Sep 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-e2ad2325-35fe-5e7d-a9f1-d0ec02ee2462" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/johnny-tackett-1086098747" class="tnt-asset-link" aria-label="Tackett, Johnny">
        

        
            Tackett, Johnny</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2526247" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526313" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2526304" class="tncms-block"><section id="block-2526304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526304 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2526304" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2526304" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2526304" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2526304" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2526304" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dummitt-arrested-on-dui-charges-again/article_ffdb3430-2e16-11ed-9772-db9f8070135e.html">Dummitt arrested on DUI charges again</a></li><li><a href="/news/olive-hill-residents-battle-gas-prices/article_38f345ca-2afa-11ed-b26c-5f7b90325f8d.html">Olive Hill residents battle gas prices</a></li><li><a href="/sports/update-logan-finished-my-course-steps-away-as-greenup-skipper/article_377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3.html">UPDATE: Logan 'finished my course,' steps away as Greenup skipper</a></li><li><a href="/news/from-serving-country-to-steeler-country/article_5c578eb4-2a31-11ed-be29-5be3a686fdc9.html">From serving country to Steeler Country</a></li><li><a href="/news/attempted-murder-suspect-evades-police-more-than-once/article_8a8c4dbc-24b7-11ed-9ee1-e7fc4e73d60e.html">Attempted murder suspect evades police more than once</a></li><li><a href="/news/three-doors-open-former-csx-workers-build-futures-with-own-businesses/article_f15179ba-2a2e-11ed-836a-cb78d4fc122b.html">Three Doors Open: Former CSX workers build futures with own businesses</a></li><li><a href="/news/catlettsburg-labor-day-celebration-to-feature-the-easters-joe-nichols/article_622cb13e-2220-11ed-9219-f7d554e5b74b.html">Catlettsburg Labor Day Celebration to feature The Easters, Joe Nichols</a></li><li><a href="/sports/e-lectric-pirates-devils-rely-on-senior-ethans-in-burg-win/article_8cc06f94-2b49-11ed-a413-fffdf254b4d4.html">E-lectric: Pirates, Devils rely on senior Ethans in ’Burg win</a></li><li><a href="/news/150-miles-for-150-years-three-local-men-make-bike-trek-to-help-children-s/article_b422487a-2b06-11ed-88e0-b76234dbb92e.html">150 miles for 150 years: Three local men make bike trek to help children’s home</a></li><li><a href="/sports/defense-sparks-rams-past-vikings/article_4c63be8e-2b52-11ed-be06-fb6aeb9209e2.html">Defense sparks Rams past Vikings</a></li></ul></div>
        
        
            <div id="images-2526304" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week-gus/image_e4a6160a-2c75-11ed-a2e4-6f91746f70ad.html" class="tnt-asset-link"  aria-label="Pet of the Week: Gus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the Week: Gus"
                            class="img-responsive lazyload full default"
                            width="771"
                            height="771"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/4a/e4a6160a-2c75-11ed-a2e4-6f91746f70ad/6314df5ae36ad.image.jpg?crop=771%2C771%2C0%2C94&resize=771%2C771&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boyd-russell-boys-soccer-sept-6-2022/image_2b071eea-2e57-11ed-a6b4-e733d2b1acd1.html" class="tnt-asset-link"  aria-label="Boyd Russell boys soccer Sept 6 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boyd Russell boys soccer Sept 6 2022"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b0/2b071eea-2e57-11ed-a6b4-e733d2b1acd1/631805d7b29a5.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ironton-in-bloom-names-yard-of-month/image_a3fa769e-2628-11ed-a3a3-c353573221ba.html" class="tnt-asset-link"  aria-label="Ironton in Bloom names Yard of Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ironton in Bloom names Yard of Month"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/3f/a3fa769e-2628-11ed-a3a3-c353573221ba/630a4c0a7f4dc.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lunar-icecube/image_6f0401b6-2714-11ed-bcef-f7b3997fa674.html" class="tnt-asset-link"  aria-label="Lunar IceCube">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lunar IceCube"
                            class="img-responsive lazyload full default"
                            width="1036"
                            height="1036"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/f0/6f0401b6-2714-11ed-bcef-f7b3997fa674/630bd7675b660.image.jpg?crop=1036%2C1036%2C482%2C0&resize=1036%2C1036&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/another-mantis-monday/image_29f2269e-217d-11ed-9002-dfa77b9f2dc0.html" class="tnt-asset-link"  aria-label="Another Mantis Monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Another Mantis Monday"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/9f/29f2269e-217d-11ed-9002-dfa77b9f2dc0/630276adb64fc.image.png?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/rns-grace-church-closes/image_0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9.html" class="tnt-asset-link"  aria-label="RNS Grace Church Closes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RNS Grace Church Closes"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/ce/0ce9a4d4-75d9-5ed9-aa12-d0d7c15b22e9/6310dea98e97c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/raceland-vs-russell-football/image_e82d0144-273e-11ed-8aad-e7cda55310fe.html" class="tnt-asset-link"  aria-label="Raceland vs Russell football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raceland vs Russell football"
                            class="img-responsive lazyload full default"
                            width="1346"
                            height="1346"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/82/e82d0144-273e-11ed-8aad-e7cda55310fe/630c1ea97da9b.image.jpg?crop=1346%2C1346%2C96%2C0&resize=1346%2C1346&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/general-motors-battery-factory/image_79c50ca7-5443-5ef7-87bf-ff25791bcbce.html" class="tnt-asset-link"  aria-label="General Motors Battery Factory">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="General Motors Battery Factory"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/9c/79c50ca7-5443-5ef7-87bf-ff25791bcbce/630fcd193cdca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2526304" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/first-friday-september-2022-video/video_5cdc9724-2b37-11ed-9276-8f6683d93743.html" class="tnt-asset-link"  aria-label="First Friday September 2022 (video)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First Friday September 2022 (video)"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/cd/5cdc9724-2b37-11ed-9276-8f6683d93743/6312c85fa35ea.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/cd/5cdc9724-2b37-11ed-9276-8f6683d93743/6312c85fa35ea.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/cd/5cdc9724-2b37-11ed-9276-8f6683d93743/6312c85fa35ea.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/cd/5cdc9724-2b37-11ed-9276-8f6683d93743/6312c85fa35ea.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/cd/5cdc9724-2b37-11ed-9276-8f6683d93743/6312c85fa35ea.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/eleventh-hour-aug-26-2022/video_321298b4-285c-11ed-a684-f37cf2fb7ea8.html" class="tnt-asset-link"  aria-label="Eleventh Hour Aug. 26, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eleventh Hour Aug. 26, 2022"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/21/321298b4-285c-11ed-a684-f37cf2fb7ea8/630dfe09d4102.image.jpg?crop=480%2C480%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/21/321298b4-285c-11ed-a684-f37cf2fb7ea8/630dfe09d4102.image.jpg?crop=480%2C480%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/21/321298b4-285c-11ed-a684-f37cf2fb7ea8/630dfe09d4102.image.jpg?crop=480%2C480%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/21/321298b4-285c-11ed-a684-f37cf2fb7ea8/630dfe09d4102.image.jpg?crop=480%2C480%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/21/321298b4-285c-11ed-a684-f37cf2fb7ea8/630dfe09d4102.image.jpg?crop=480%2C480%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/21/321298b4-285c-11ed-a684-f37cf2fb7ea8/630dfe09d4102.image.jpg?crop=480%2C480%2C187%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/htpt-aug-31/video_86259d75-0a71-5f3d-8b7e-7fd2d805aa5c.html" class="tnt-asset-link"  aria-label="HTPT Aug 31">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HTPT Aug 31"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/62/86259d75-0a71-5f3d-8b7e-7fd2d805aa5c/630fc8aec5f6e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/htpt-aug-18/video_da78ac95-a86b-57f5-8643-77650fc97cf7.html" class="tnt-asset-link"  aria-label="HTPT Aug. 18">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HTPT Aug. 18"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/a7/da78ac95-a86b-57f5-8643-77650fc97cf7/62fec49581bf1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2526304" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2526310" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2526319" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526307" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/dailyindependent.js"></script>
</div></div><div id="tncms-block-2526316" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2526328" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2522089" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["dailyindependent_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2522089" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["dailyindependent_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081594?https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2526448" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2521996" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2521984" class="tncms-block"><section id="block-2521984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521984 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailyindependent.com</strong><br>
    224 17th Street<br>
    Ashland, KY 41101
    <br>
    
        <strong>Phone:</strong> (606) 326-2600<br>
        <strong>Email:</strong> <a href="mailto:webmaster@dailyindependent.com">webmaster@dailyindependent.com</a><br>
    
</address></section></div><div id="tncms-block-2521981" class="tncms-block"><section id="block-2521981" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521981 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#"   href="http://www.dailyindependent.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a><ul id="footer-col-two-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_national_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">National Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-rate-card"  href="http://static.cnhionline.com/dailyindependent/greenup_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News rate card</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ad Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2521978" class="tncms-block"><section id="block-2521978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521978 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2521990" class="tncms-block padding-bottom"><section id="block-2521990" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2521987" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2521993" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2521993"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Daily Independent Online</a>, 224 17th Street Ashland, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["steve logan", "greenup county club", "baseball", "sport", "tournament", "greg logan", "coach", "musketeer", "greenup county", "athlete", "boyd county", "billy"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2522125').click(function(e){
                                        $('#weather-2522125 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal();
                        });
                    }  else {
                        carouselInit_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal() {
                var gallery_ad_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal = false;
                var gallery_changed_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .owl-stage-outer").height( $('#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal = $('#gallery-items-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal').data('owlCarousel');
                $('#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal.prev();
                });
                $('#carousel-377bcf6c-2e62-11ed-9bb9-bb7beb4c23f3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_377bcf6c_2e62_11ed_9bb9_bb7beb4c23f3_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>