
  








  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyindependent.com/content/tncms/live/" />
<meta name="keywords" content="john jonas, building industry, military, tower, firefighter, world trade center, fire department, effort, rescue, building" />
<meta name="news_keywords" content="john jonas, building industry, military, tower, firefighter, world trade center, fire department, effort, rescue, building" />
<meta name="description" content="&ldquo;Where were you that day&rdquo; is a question often asked when someone talks about the events that occurred on Sept. 11, 2001." />
<meta name="author" content="James Collier | For The Daily Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;Overwhelming&rsquo; mission: NYC firefighter recalls rescue effort with Ladder Co. 6" />
<meta property="og:description" content="&ldquo;Where were you that day&rdquo; is a question often asked when someone talks about the events that occurred on Sept. 11, 2001." />
<meta property="og:site_name" content="The Independent Online" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="257821304238795" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyindependent/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Dindependent" />
<meta name="twitter:image:alt" content="Dep Chief Jay Jonas at his desk in the Bronx.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083205"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1555201 .list-unstyled { margin: 0; } #weather-1555201 span { display: block; } #weather-1555201 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1555201 .icon { position: relative; } #weather-1555201 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1555201 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1555201 .cond { opacity: 0.7; } #weather-1555201 .current-conditions { float: left; height: 24px; } #weather-1555201 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1555201 .icon { margin-top: 4px; } #site-top-nav #weather-1555201 .temp { line-height: 36px; } #weather-1555201 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1555201 .current-conditions { padding-top: 11px; } #weather-1555201 .city-title { padding-top: 5px; } #weather-1555201 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1555201 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1555201 .weather-expanded small { opacity: 0.5; } #weather-1555201 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1555201 .zip-update { width: 75px; } #weather-1555201 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1555201 .zip-update-link:hover { color: #777; } #tncms-block-1555200 .tnt-prop-img { max-width: 350px; } .follow-links-1555199 li { margin-right: 1px; padding: 0; } .follow-links-1555199 li a, .follow-links-1555199 li a:focus, .follow-links-1555199 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1555199 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1555199 li a.fs,.follow-links-1555199 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1555199 li a.fb,.follow-links-1555199 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1555199 li a.tw,.follow-links-1555199 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1555203 .tnt-prop-img { max-width: 350px; } #block-1127014 .most-popular .tab-text { display: none; } #block-1127014 .most-popular .active .tab-text { display: inline; } #block-1825828 .card-panel { border: 5px solid; } #block-1825828 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825828 .card-panel { border-color: #ccc; } #block-1825828 .sticker { background-color: #cccccc; } #block-1825828 .card-panel .panel-body { padding-top: 60px; } #block-1825828 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825828.block { margin-bottom: 0 !important; } #tncms-block-1555204 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"James Collier | For The Daily Independent","presentation":null,"start_hour":"19","id":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","ga_page":"\/news\/article_f901f222-1263-11ec-82c8-63296b5cac8d.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":62,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"f901f222-1263-11ec-82c8-63296b5cac8d","asset_headline":"\u2018Overwhelming\u2019 mission: NYC firefighter recalls rescue effort with Ladder Co. 6","asset_byline":"James Collier | For The Daily Independent","asset_pub_date":"09\/10\/2021","asset_pub_time":"7:21 pm","asset_canonical":"https:\/\/www.dailyindependent.com\/news\/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6\/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","asset_tag_1":"john jonas","asset_tag_2":"building industry","asset_tag_3":"military","asset_tag_4":"tower","asset_tag_5":"firefighter","asset_tag_6":"world trade center","asset_tag_7":"fire department","asset_tag_8":"effort","asset_tag_9":"rescue","asset_tag_10":"building","asset_flag_1":"featured","asset_flag_2":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346739"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081594?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailyindependent_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825828"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6 | News | dailyindependent.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/e41b0d74-73b3-11e7-87b3-63cf0d015ad6.png" />
    <link rel="alternate" type="application/rss+xml" title="‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6 | News | dailyindependent.com" href="http://www.dailyindependent.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilyT5lmLGCGtlr3qZ_jSbbzTtXL-tx7p0Xe3-5DRfASekfvDUuIEKFP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/boayg8Ap84hKNgZUns70LZmDJifOg_7qa-1f8GZ7ulZ9AVw68L2O3XAS8c9EE17TqiCMVqRGQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZwguRLSsqoGHnDO-fB75vCMwVEh1Z7sQKAPr5REQG9g" />
<script async src='https://tag.simpli.fi/sifitag/b931f180-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'dailyindependent',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="f901f222-1263-11ec-82c8-63296b5cac8d" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f901f222-1263-11ec-82c8-63296b5cac8d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=James+Collier+%7C+For+The+Daily+Independent&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=f901f222-1263-11ec-82c8-63296b5cac8d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f901f222-1263-11ec-82c8-63296b5cac8d.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailyindependent.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=62&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=f901f222-1263-11ec-82c8-63296b5cac8d&amp;asset_headline=%E2%80%98Overwhelming%E2%80%99+mission%3A+NYC+firefighter+recalls+rescue+effort+with+Ladder+Co.+6&amp;asset_byline=James+Collier+%7C+For+The+Daily+Independent&amp;asset_pub_date=09%2F10%2F2021&amp;asset_pub_time=7%3A21+pm&amp;asset_canonical=https%3A%2F%2Fwww.dailyindependent.com%2Fnews%2Foverwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6%2Farticle_f901f222-1263-11ec-82c8-63296b5cac8d.html&amp;asset_tag_1=john+jonas&amp;asset_tag_2=building+industry&amp;asset_tag_3=military&amp;asset_tag_4=tower&amp;asset_tag_5=firefighter&amp;asset_tag_6=world+trade+center&amp;asset_tag_7=fire+department&amp;asset_tag_8=effort&amp;asset_tag_9=rescue&amp;asset_tag_10=building&amp;asset_flag_1=featured&amp;asset_flag_2=top_story&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GMTG6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5GMTG6');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyindependent.com/tncms/admin/editorial-asset/?edit=f901f222-1263-11ec-82c8-63296b5cac8d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/comingup"  class="nav-link tnt-section-coming-up">Coming Up</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/t/6075-tv-times"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-times">TV Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/grayson-olivehill/"  class="nav-link tnt-section-grayson-olivehill">Grayson-olivehill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morehead/"  class="nav-link tnt-section-morehead">Morehead</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide">Statewide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&amp;p=oi&amp;m=1128481045300&amp;sit=xa9vgcwlb&amp;f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1555172" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1555190" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614762" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1555201" class="tncms-block cnhi-weather-widget"><div id="weather-1555201" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="41101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1555201" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashland, KY
                                
                                 <small>(41101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2021 @ 9:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=41101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1555179" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1555200" class="tncms-block a"><section id="block-1555200" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/99be5246-3842-11e8-89d8-efb9fb0619f1.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/99be5246-3842-11e8-89d8-efb9fb0619f1.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/99be5246-3842-11e8-89d8-efb9fb0619f1.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/99be5246-3842-11e8-89d8-efb9fb0619f1.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/99be5246-3842-11e8-89d8-efb9fb0619f1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""></a></div></section></div><div id="tncms-block-1555183" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Ashland, Kentucky 41101</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1555199" class="tncms-block"><div class="follow-links-1555199 pull-right">
    
    <section id="block-1555199" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164""https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1555199 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1555198" class="tncms-block cnhi-search"><section id="block-1555198" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1555198" class="search-form-container card clearfix text-center ">
    <form id="site-search-1555198" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1555198-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1555198-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1555198 .search-spinner { position: absolute; }
    #site-search-1555198 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1555198 { margin-bottom:0; }
        #site-search-1555198 .site-search-form { padding:0; }
        #site-search-1555198 #site-search-1555198-btn {
            outline: none;}
        #site-search-1555198 #site-search-1555198-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1555198-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1555198').submit();
        return false;
    });

    $('#site-search-1555198').on('submit', function(){
        if( $('#site-search-1555198-term').val() ){
            $('#site-search-1555198-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701255" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1555207" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555203" class="tncms-block"><section id="block-1555203" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.dailyindependent.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/dailyindependent"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-obituaries"  href="http://obituaries.greenupnews.dailyindependent.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Greenup County News Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="http://notices.dailyindependent.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALCJABdIAA"  target="_blank" rel="noopener">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide"  href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Statewide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567725" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1555182" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554354" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" class="carousel-inner"><div  class="item photo-2e907968-1264-11ec-a6ed-ab8a01761ffc">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=1200%2C800"
                    
                    alt="Dep Chief Jay Jonas at his desk in the Bronx.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-33421b6a-1264-11ec-b643-47c2856496b1">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/34/33421b6a-1264-11ec-b643-47c2856496b1/613ba2a2bcc7d.image.jpg?resize=1200%2C900"
                    
                    alt="FDNY Chaplain Father Mychal Judge engraving on the Memorial Fountains.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/34/33421b6a-1264-11ec-b643-47c2856496b1/613ba2a2bcc7d.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38b2f47a-1264-11ec-8b28-3b125a1f7134">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ladder Co 6 Bay Door.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/8b/38b2f47a-1264-11ec-8b28-3b125a1f7134/613ba2abdcc71.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3fd96590-1264-11ec-87fb-0b5227dda97d">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ladder Co 6 Helmet.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/fd/3fd96590-1264-11ec-87fb-0b5227dda97d/613ba2b7dc4fa.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-480fe2c0-1264-11ec-8ed7-ff257115873a">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Freedom Tower Day.JPG"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/80/480fe2c0-1264-11ec-8ed7-ff257115873a/613ba2c5a595d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-506a6300-1264-11ec-9a0f-c7c409762b84">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Freedom Tower Night.JPG"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/06/506a6300-1264-11ec-9a0f-c7c409762b84/613ba2d3aa1dd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59f1f320-1264-11ec-b200-c76263cfb16e">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Memorial Fountains.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/9f/59f1f320-1264-11ec-b200-c76263cfb16e/613ba2e3a7317.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-630be5c4-1264-11ec-a6d4-1f134de4d921">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Remains of Ladder 3 in the 9_11 Museum.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/30/630be5c4-1264-11ec-a6d4-1f134de4d921/613ba2f2e8f07.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target=".caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f901f222-1263-11ec-82c8-63296b5cac8d" class="asset article-default"  data-url="https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“Where were you that day” is a question often asked when someone talks about the events that occurred on Sept. 11, 2001.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html" />
    <style>
                .asset-paging .direction {
                    color: #7c8284;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyindependent.com\/tncms\/search\/mlt\/?origin=f901f222-1263-11ec-82c8-63296b5cac8d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f901f222-1263-11ec-82c8-63296b5cac8d" class="asset-paging">
                <div id="paging-prev-f901f222-1263-11ec-82c8-63296b5cac8d" class="paging-link prev offset"></div>
                <div id="paging-next-f901f222-1263-11ec-82c8-63296b5cac8d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">James Collier | For The Daily Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-10T19:21:00-04:00" class="tnt-date asset-date text-muted">
            Sep 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-10T19:21:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-10T19:21:00-04:00">
    <meta itemprop="datePublished" content="2021-09-10T19:21:00-04:00">
    <meta itemprop="dateModified" content="2021-09-10T19:21:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d" class="carousel-inner"><div  class="item photo-2e907968-1264-11ec-a6ed-ab8a01761ffc">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2e907968-1264-11ec-a6ed-ab8a01761ffc" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=1200%2C800"
                    
                    alt="Dep Chief Jay Jonas at his desk in the Bronx.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-33421b6a-1264-11ec-b643-47c2856496b1">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-33421b6a-1264-11ec-b643-47c2856496b1" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/34/33421b6a-1264-11ec-b643-47c2856496b1/613ba2a2bcc7d.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/34/33421b6a-1264-11ec-b643-47c2856496b1/613ba2a2bcc7d.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/34/33421b6a-1264-11ec-b643-47c2856496b1/613ba2a2bcc7d.image.jpg?resize=1200%2C900"
                    
                    alt="FDNY Chaplain Father Mychal Judge engraving on the Memorial Fountains.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/34/33421b6a-1264-11ec-b643-47c2856496b1/613ba2a2bcc7d.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38b2f47a-1264-11ec-8b28-3b125a1f7134">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-38b2f47a-1264-11ec-8b28-3b125a1f7134" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/8b/38b2f47a-1264-11ec-8b28-3b125a1f7134/613ba2abdcc71.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/8b/38b2f47a-1264-11ec-8b28-3b125a1f7134/613ba2abdcc71.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ladder Co 6 Bay Door.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/8b/38b2f47a-1264-11ec-8b28-3b125a1f7134/613ba2abdcc71.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3fd96590-1264-11ec-87fb-0b5227dda97d">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-3fd96590-1264-11ec-87fb-0b5227dda97d" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/fd/3fd96590-1264-11ec-87fb-0b5227dda97d/613ba2b7dc4fa.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/fd/3fd96590-1264-11ec-87fb-0b5227dda97d/613ba2b7dc4fa.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ladder Co 6 Helmet.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/fd/3fd96590-1264-11ec-87fb-0b5227dda97d/613ba2b7dc4fa.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-480fe2c0-1264-11ec-8ed7-ff257115873a">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-480fe2c0-1264-11ec-8ed7-ff257115873a" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/80/480fe2c0-1264-11ec-8ed7-ff257115873a/613ba2c5a595d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/80/480fe2c0-1264-11ec-8ed7-ff257115873a/613ba2c5a595d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Freedom Tower Day.JPG"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/80/480fe2c0-1264-11ec-8ed7-ff257115873a/613ba2c5a595d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-506a6300-1264-11ec-9a0f-c7c409762b84">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-506a6300-1264-11ec-9a0f-c7c409762b84" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/06/506a6300-1264-11ec-9a0f-c7c409762b84/613ba2d3aa1dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/06/506a6300-1264-11ec-9a0f-c7c409762b84/613ba2d3aa1dd.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Freedom Tower Night.JPG"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/06/506a6300-1264-11ec-9a0f-c7c409762b84/613ba2d3aa1dd.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59f1f320-1264-11ec-b200-c76263cfb16e">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-59f1f320-1264-11ec-b200-c76263cfb16e" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/9f/59f1f320-1264-11ec-b200-c76263cfb16e/613ba2e3a7317.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/9f/59f1f320-1264-11ec-b200-c76263cfb16e/613ba2e3a7317.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Memorial Fountains.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/9f/59f1f320-1264-11ec-b200-c76263cfb16e/613ba2e3a7317.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-630be5c4-1264-11ec-a6d4-1f134de4d921">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6","url":"/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html","uuid":"f901f222-1263-11ec-82c8-63296b5cac8d","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-630be5c4-1264-11ec-a6d4-1f134de4d921" data-instance="#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal" data-target="#photo-carousel-f901f222-1263-11ec-82c8-63296b5cac8d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/30/630be5c4-1264-11ec-a6d4-1f134de4d921/613ba2f2e8f07.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/30/630be5c4-1264-11ec-a6d4-1f134de4d921/613ba2f2e8f07.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Remains of Ladder 3 in the 9_11 Museum.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/30/630be5c4-1264-11ec-a6d4-1f134de4d921/613ba2f2e8f07.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f901f222-1263-11ec-82c8-63296b5cac8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f901f222-1263-11ec-82c8-63296b5cac8d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html%20%7C%20‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html&amp;summary=‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/e9/2e907968-1264-11ec-a6ed-ab8a01761ffc/613ba29adbae9.image.jpg?resize=760%2C507&amp;description=‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=‘Overwhelming’ mission: NYC firefighter recalls rescue effort with Ladder Co. 6&amp;body=https://www.dailyindependent.com/news/overwhelming-mission-nyc-firefighter-recalls-rescue-effort-with-ladder-co-6/article_f901f222-1263-11ec-82c8-63296b5cac8d.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">“Where were you that day” is a question often asked when someone talks about the events that occurred on Sept. 11, 2001. </p><p class="p1">For most, a detailed account can be recalled as if the event happened just yesterday — the description of the events unfolding on the television and the horror that transpired before our very eyes. </p><p class="p1">John Jonas did not watch the events unfold on a television, rather he was in the heart of the rescue efforts on that day 20 years ago at the World Trade Center. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Jonas, now a Deputy Fire Chief in the Bronx for the Fire Department of New York, served as the Captain for Ladder Company 6 based out of Chinatown, putting the crew a few minutes from the scene. However, Jonas said the horror wasn’t visible until they were almost at the site. </p><p class="p1">“To that point, we only had the visual from the Manhattan Bridge, which was about 200-300 yards,” Jonas said. “Once we crossed Canal Street, it was a bit overwhelming, to be honest. I had been in some to the busiest firehouses in New York City in my career — I had 22 years on the department at the time — and this was overwhelming.”</p><p class="p1">The sky over Manhattan that morning was as vibrant a blue as one could imagine, some describing the sky as blindingly clear without a cloud in the sky. But Jonas said in order to appreciate the sky on Sept. 11, it was important to understand its look only 12 hours prior. </p><p class="p1">“The day before was a miserable storm with heavy rain all night,” Jonas said. “To see the contrast in the morning, it was bright — really bright blue sky without a cloud in the sky. It was almost as if the air had been scrubbed clean. It was a beautiful morning and that served as a backdrop to one of the most photographed events in history.”</p><p class="p1">The next time Jonas would see the blue, New York sky that day would be from a much different vantage point than he could have ever imagined. </p><p class="p1"><strong>PREPARING FOR DUTY</strong></p><p class="p1">Jonas recalls the ride on the hook-and-ladder rig that was Ladder 6 as one like none other he had been on. The adrenaline was pumping for every member on the truck, especially for the man behind the wheel. </p><p class="p1">“This was off the charts, dramatic,” Jonas said. “My crew, they were looking out and were quiet. My chauffeur was Mike Meldrum, so I remember sitting next to him and he was going a little fast. I said, ‘Mike, slow down. We have to get there in one piece.’”</p><p class="p1">Jonas explained using the brief moments prior to arrival to gather his thoughts as he prepared to lead his men into a hell they had never witnessed. </p><p class="p1">“I quickly calmed myself down because I knew this was going to be a big operation; a lot of people are going to be involved and we are going to be a small part of it and we would do the best we can,” he said. “I remember thinking, how many people need our help right now? Thousands. Thousands of people need our help right now.”</p><p class="p2"> </p><p class="p1"><strong>TIME TO GO TO WORK</strong></p><p class="p1">After arriving on scene, Jonas reported to the command post in the North Tower to receive his company’s orders to precede toward the fire in the upper floors. With elevator use not being an option, fire crews had to ascend the narrow staircases, while frantic victims attempted to escape at the same time. As they passed civilians, often bumping shoulders in the narrow quarters, Jonas recalls the rejoicing the fire crews heard on their way toward the top. </p><p class="p1">“(The civilians) were happy to see us but you have to remember they were escaping a horrible condition upstairs, so seeing us was almost like the calvary had arrived,” Jonas said. “They were helping each other out, too. I recall one woman who had received burns and one gentleman was taking his sport coat off to cover her.”</p><p class="p1">Lugging nearly 100 pounds of gear and equipment, each member continued the trek upward until they reached the 27th floor. </p><p class="p1">It was 9:59 a.m.</p><p class="p1">The South Tower had completely collapsed, leaving a cloud of dust, smoke and debris looming around the sister North Tower that still stood with fire raging out of control in the upper floors of the building. After a quick assessment to understand the seriousness of those still inside the North Tower, Jonas said his next decision was perhaps the easiest he had that day. </p><p class="p1">“I knew prior to this event a high-rise building had never collapsed before,” Jonas said. “The South Tower had collapsed, which got hit after my building had been hit and it was already down. So, it didn’t take much calculation to figure out that we may not make it out of this building.”</p><p class="p1">The crew of Ladder Co. 6 quickly reversed course in hopes of safely exiting the North Tower when their worst fears became a reality. </p><p class="p1">It was 10:28 a.m.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1554298" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p class="p1">The North Tower had too collapsed and Ladder Co. 6 was spread out between the second and fourth floors in Stairwell B. Once Jonas gathered his troops and determined everyone was accounted for, the daunting task of getting out of what remained of the North Tower began. However, trying to find a way out was going to be more challenging than anyone imagined. </p><p class="p1">“It took a little while to settle in, to be honest,” Jonas said. “Keep in mind, until we got out of the rubble, we had no idea what it looked like outside. Once I started talking to people on the radio as I was giving the Mayday, they quickly reflected that I didn’t have a grasp on how bad it was outside while asking me questions and trying not to alarm me.</p><p class="p1">“I knew it was a catastrophic event, but I didn’t realize how complete it was. I knew we had a collapse but some of the information I had got indicated that it wasn’t a total collapse. Number one, we were alive. That’s the first indicator that maybe our entire building didn’t collapse.”</p><p class="p1">As Jonas continued to radio for help from the crews outside the collapse, it was not until the bright blue sky appeared overhead that provided the path to safety.</p><p class="p1">“It wasn’t a progressive thing,” Jonas said of the escape. “It wasn’t until the smoke and dust cleared enough outside for sunshine to hit the stairwell. Before that, we tried to continue down the stairs and that didn’t work and now we were looking — in the darkness now — trying to find a way out. It wasn’t until we got additional sunlight that we were able to dig a hole through the rubble and find our way out.”</p><p class="p2"> </p><p class="p1"><strong>THANKFUL</strong></p><p class="p1">It was not until later that evening before the crew of Ladder Co. 6 was reunited with their families. Although Jonas was blessed to see his wife and children, he admitted the men who were lost at Ground Zero were still heavy on his heart. </p><p class="p1">“It was special,” Jonas said of reconnecting with his family. “My mind was still in hyperdrive and I think my wife and kids were a lot more emotional about it than I was. I continued to have little revelations every day and finally it all washed over me at one time. I was happy to be home, but my mind is still racing about what’s going on at the World Trade Center.”</p><p class="p1">Firefighters from all five boroughs responded to the World Trade Center that Tuesday morning, but tragically, 343 never returned home to their families after they made the ultimate sacrifice in the rescue efforts at the towers. </p><p class="p1">“I was honored to be on the fire ground with the guys I was (with),” Jonas said. “This was the biggest search and rescue event in the history of the United States. Unfortunately, most people who participated in it are dead. So, I was honored to be on the fire ground with them and frankly, I was where they were inside the building. All these guys had incredible courage and heroism before those buildings collapsed.”</p><p class="p1">With a storied 40-plus-year career under his belt and the various stops Jonas has made along the way, he admits there were a few he never got to make. </p><p class="p1">“There’s a few things that I would’ve like to have tried, but if I had, my path probably would have been different,” Jonas said. “I would’ve like to have spent a few tours on a fire boat. I would’ve like to have worked in the Theatre District in Midtown Manhattan. But if I had, I probably wouldn’t have worked in Six Truck or Ladder 11, and those were important in building my career.”</p><p class="p2"> </p><p class="p1"><strong>CARRYING THE TORCH </strong></p><p class="p1">Jonas has not been a stranger when the topic of 9/11 surfaces in the media. Jonas and his crew first did the NBC Special with Stone Phillips titled “The Miracle of Ladder Co. 6” which documented their near-death experiences at the World Trade Center. Featured in documentaries presented by National Geographic and the like, Jonas has never shied from discussing the event. However, when a firefighter in his house realized who he was, the firefighter was taken aback that Jonas had not made mention of the event. </p><p class="p1">“It never came up,” Jonas laughed. </p><p class="p1">“If you have a question about it, I’ll talk all day. So, what do you want to know?” Jonas said to the firefighter.</p><p class="p1">During a speaking arrangement at a local high school, the daughter of a firefighter killed at the World Trade Center wished to speak to Jonas in private prior to the assembly. </p><p class="p1">“I told her that her dad was a hero that and she just kind of rolled her eyes and was just shaking her head,” Jonas said. “I held her hand and told her your dad isn’t a hero because he died, your dad is a hero because of what he did before he died. That really opened her eyes because nobody had ever explained that to her like that.”</p><p class="p1">As the country embarks on the 20th Anniversary of 9/11, Jonas said the time since the event occurred does not change its importance to the fire department just because it’s viewed as a special number. </p><p class="p1">“We think about it all the time,” Jonas said. “It’s not like the 20th Anniversary is approaching and we have to start talking about it. We think about it all the time. We have memorials every year and a lot of people in the outside word have forgotten about Sept. 11. Even though they say, ‘Never Forget,’ they forgot. But the fire department hasn’t forgotten. We think about it all the time.” </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825352" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20jonas%22#tncms-source=keyword" class="tag-john-jonas label label-default" data-tncms-track-dmp='search: john-jonas'>John Jonas</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22tower%22#tncms-source=keyword" class="tag-tower label label-default" data-tncms-track-dmp='search: tower'>Tower</a>
            </li> <li>
                <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22world%20trade%20center%22#tncms-source=keyword" class="tag-world-trade-center label label-default" data-tncms-track-dmp='search: world-trade-center'>World Trade Center</a>
            </li> <li>
                <a href="/search/?k=%22fire%20department%22#tncms-source=keyword" class="tag-fire-department label label-default" data-tncms-track-dmp='search: fire-department'>Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22effort%22#tncms-source=keyword" class="tag-effort label label-default" data-tncms-track-dmp='search: effort'>Effort</a>
            </li> <li>
                <a href="/search/?k=%22rescue%22#tncms-source=keyword" class="tag-rescue label label-default" data-tncms-track-dmp='search: rescue'>Rescue</a>
            </li> <li>
                <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1528"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702620" class="tncms-block"><section id="block-1702620" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702620 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702620" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702620" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailyindependent.com/tncms/asset/editorial/f901f222-1263-11ec-82c8-63296b5cac8d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1555181" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1554433" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1555185" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.dailyindependent.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.dailyindependent.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1977337" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=319" target="_blank">
<img src="https://static.cnhionline.com/dailyindependent/promo-images/BUSINESS-CARD-DIRECTORY-WIDGET2.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-1985722" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=229" target="_blank">
<img src="https://static.cnhionline.com/dailyindependent/promo-images/DI-2021-Answer-Book-Button.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-1985967" class="tncms-block"><div style="width:100%;text-align:center;bottom-margin:5px">
<a href="https://adi.clickitrewards.com/#" target="_blank">
<img src="https://static.cnhionline.com/dailyindependent/promo-images/DI-READER-REWARDS.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-1910687" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1555186" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15567"></div>
<script src="//api.circularhub.com/15567/191ce5d5efe79724/circularhub_module.js"></script>
</div></div><div id="tncms-block-1555188" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1644461" class="tncms-block cnhi-obits-title"><section id="block-1644461" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644461 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644461-87f314c0-b6f6-5876-b3e1-bf55b9f614a7" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87f314c0-b6f6-5876-b3e1-bf55b9f614a7 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/ann-kimbel-1083224109" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KIMBEL, Ann Sep 27, 1937 - Sep 3, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="473"
                    height="631"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/7f/87f314c0-b6f6-5876-b3e1-bf55b9f614a7/613b81e5e675d.preview.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/ann-kimbel-1083224109" class="tnt-asset-link">
        

        
            KIMBEL, Ann Sep 27, 1937 - Sep 3, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644461-1ad2463c-ea11-55b7-9f16-316263e350bb" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ad2463c-ea11-55b7-9f16-316263e350bb media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/julia-creswell-1083224480" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CRESWELL, Julia Oct 17, 1939 - Sep 8, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="1080"
                    height="1389"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/ad/1ad2463c-ea11-55b7-9f16-316263e350bb/613b9ecedd8ea.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/julia-creswell-1083224480" class="tnt-asset-link">
        

        
            CRESWELL, Julia Oct 17, 1939 - Sep 8, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644461-bcd13477-1ec9-5264-9438-b22717514520" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcd13477-1ec9-5264-9438-b22717514520 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/willis-ross-1083224424" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ROSS, Willis Sep 25, 1933 - Sep 9, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="1013"
                    height="1304"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/cd/bcd13477-1ec9-5264-9438-b22717514520/613b9ecfd3008.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/willis-ross-1083224424" class="tnt-asset-link">
        

        
            ROSS, Willis Sep 25, 1933 - Sep 9, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644461-84148f82-0ffe-5237-b058-53b9a97c9363" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84148f82-0ffe-5237-b058-53b9a97c9363 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/wilma-salyers-1083213517" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SALYERS, Wilma Mar 2, 1935 - Sep 7, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="641"
                    height="824"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/41/84148f82-0ffe-5237-b058-53b9a97c9363/613a77d7d71cd.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/wilma-salyers-1083213517" class="tnt-asset-link">
        

        
            SALYERS, Wilma Mar 2, 1935 - Sep 7, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644461-d4b8d581-3de7-5ecc-879b-1d1cd2f88642" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4b8d581-3de7-5ecc-879b-1d1cd2f88642 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/janet-jarvis-1083213398" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JARVIS, Janet Aug 25, 1937 - Sep 8, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="371"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/4b/d4b8d581-3de7-5ecc-879b-1d1cd2f88642/613a56e90b9de.preview.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/janet-jarvis-1083213398" class="tnt-asset-link">
        

        
            JARVIS, Janet Aug 25, 1937 - Sep 8, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1555184" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-1127014" class="tncms-block"><section id="block-1127014" class="block emphasis-h3   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1127014" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1127014" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1127014" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1127014" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1127014" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/fountain-rises-to-top-in-ky-ashland-woman-named-ms-kentucky-united-states/article_f1e2d59a-101c-11ec-bd18-376c0729a68a.html">Fountain rises to top in Ky.: Ashland woman named Ms. Kentucky United States</a></li><li><a href="/news/man-sentenced-to-nine-years-for-sexual-abuse/article_dbe9c3ee-101b-11ec-80ee-4f1112e9289d.html">Man sentenced to nine years for sexual abuse</a></li><li><a href="/news/woman-stashes-drugs-in-front-of-child/article_3a7998d4-10b8-11ec-a946-bfa5f102ea94.html">Woman stashes drugs in front of child</a></li><li><a href="/sports/midweek-midline-outpouring-of-emotion-for-matney/article_4e1f1ad2-1048-11ec-acca-0bb95d8c1689.html">MIDWEEK MIDLINE: 'Outpouring of emotion' for Matney</a></li><li><a href="/news/fairgoers-lawnmowers-tractor-race-highlight-of-74th-greenup-fair/article_e53f7368-0e9e-11ec-b774-83ed9f6ec428.html">Fairgoers, lawnmowers: Tractor race highlight of 74th Greenup Fair</a></li><li><a href="/news/labor-day-event-around-corner-in-catlettsburg/article_eaf570a0-0b65-11ec-97a5-ebbed1229754.html">Labor Day event around corner in Catlettsburg</a></li><li><a href="/news/paul-visits-rajant-speaks-on-their-expanding-operations/article_c485879a-0767-11ec-8a63-d7a78ad5446e.html">Paul visits Rajant, speaks on their expanding operations</a></li><li><a href="/news/above-and-beyond-ditty-qualls-lived-to-fullest-until-final-breath/article_59365c98-0b7d-11ec-bf5b-0fb87278bff4.html">‘Above and beyond’: Ditty Qualls lived to fullest until final breath</a></li><li><a href="/news/perfect-act-perfect-choice-russell-junior-selected-to-lead-seminar-to-kick-off-new-program/article_e363ae9c-10e7-11ec-8b6d-6397cf8dc235.html">Perfect ACT, perfect choice: Russell junior selected to lead seminar to kick off new program</a></li><li><a href="/news/sizing-up-school-spirit-new-store-in-mall-features-high-school-sports-gear/article_d31b12a0-10b0-11ec-8691-ff61d07cffa2.html">Sizing up school spirit: New store in mall features high school sports gear</a></li></ul></div>
        
        
            <div id="images-1127014" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana-iowa-football/image_17430628-df95-513f-9d90-7782acbf18db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana Iowa Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/74/17430628-df95-513f-9d90-7782acbf18db/61343a9e96568.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/julie-ditty/image_51f36014-0b8e-11ec-83f2-3b73fc49eb6a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Julie Ditty"
                            class="img-responsive lazyload full default"
                            width="831"
                            height="831"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/1f/51f36014-0b8e-11ec-83f2-3b73fc49eb6a/61302ad2f155e.image.jpg?crop=831%2C831%2C0%2C113&resize=831%2C831&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1127014" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/stories-of-services-wendell-morris/video_fd2b42c3-585c-5d88-b07b-923ec0619932.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stories of Services: Wendell Morris"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/d2/fd2b42c3-585c-5d88-b07b-923ec0619932/613a68cde2ab1.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/d2/fd2b42c3-585c-5d88-b07b-923ec0619932/613a68cde2ab1.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/d2/fd2b42c3-585c-5d88-b07b-923ec0619932/613a68cde2ab1.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/d2/fd2b42c3-585c-5d88-b07b-923ec0619932/613a68cde2ab1.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/d2/fd2b42c3-585c-5d88-b07b-923ec0619932/613a68cde2ab1.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1127014" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623405" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1555173" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1555171" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623403" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1555170" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/dailyindependent.js"></script>
</div></div><div id="tncms-block-1555208" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1554429" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1555206" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1554350" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825828" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["dailyindependent_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825828" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["dailyindependent_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081594?https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1554324" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1554320" class="tncms-block"><section id="block-1554320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1554320 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailyindependent.com</strong><br>
    224 17th Street<br>
    Ashland, KY 41101
    <br>
    
        <strong>Phone:</strong> (606) 326-2600<br>
        <strong>Email:</strong> <a href="mailto:webmaster@dailyindependent.com">webmaster@dailyindependent.com</a><br>
    
</address></section></div><div id="tncms-block-1554319" class="tncms-block"><section id="block-1554319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1554319 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#"   href="http://www.dailyindependent.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a><ul id="footer-col-two-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_national_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">National Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-rate-card"  href="http://static.cnhionline.com/dailyindependent/greenup_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Greenup County News rate card</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1554318" class="tncms-block"><section id="block-1554318" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1554318 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1555204" class="tncms-block padding-bottom"><section id="block-1555204" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1554321" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='adb_floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm"></div>
<!-- Conditional that doesn't show in the TN admin -->
<!-- DFP Reveal OOP --> 
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id="adb_mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm"></div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1554323" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1554323"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Daily Independent Online</a>, 224 17th Street Ashland, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f901f222-1263-11ec-82c8-63296b5cac8d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["john jonas", "building industry", "military", "tower", "firefighter", "world trade center", "fire department", "effort", "rescue", "building"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1555201').click(function(e){
                                        $('#weather-1555201 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f901f222_1263_11ec_82c8_63296b5cac8d_photo_modal = false;
                var gallery_changed_f901f222_1263_11ec_82c8_63296b5cac8d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .owl-stage-outer").height( $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f901f222_1263_11ec_82c8_63296b5cac8d_photo_modal = $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal').data('owlCarousel');
                $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f901f222_1263_11ec_82c8_63296b5cac8d_photo_modal.prev();
                });
                $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f901f222_1263_11ec_82c8_63296b5cac8d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f901f222_1263_11ec_82c8_63296b5cac8d = false;
                var gallery_changed_f901f222_1263_11ec_82c8_63296b5cac8d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d .owl-stage-outer").height( $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f901f222-1263-11ec-82c8-63296b5cac8d .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f901f222_1263_11ec_82c8_63296b5cac8d = $('#gallery-items-f901f222-1263-11ec-82c8-63296b5cac8d').data('owlCarousel');
                $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f901f222_1263_11ec_82c8_63296b5cac8d.prev();
                });
                $('#carousel-f901f222-1263-11ec-82c8-63296b5cac8d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f901f222_1263_11ec_82c8_63296b5cac8d.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>