
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="classroom, shauna brillhart, school, education, student, carnival, karaoke, christmas, dance, cookie" />
<meta name="news_keywords" content="classroom, shauna brillhart, school, education, student, carnival, karaoke, christmas, dance, cookie" />
<meta name="description" content="ASHLAND The hallways of Charles Russell Elementary School transformed into a winter wonderland on Tuesday evening, welcoming students and their families to a jovial Christmas Carnival." />
<meta name="author" content="Mary Jane Epling The Daily Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Decking the halls with Christmas Carnival" />
<meta property="og:description" content="ASHLAND The hallways of Charles Russell Elementary School transformed into a winter wonderland on Tuesday evening, welcoming students and their families to a jovial Christmas Carnival." />
<meta property="og:site_name" content="The Independent Online" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="257821304238795" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyindependent/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Dindependent" />
<meta name="twitter:image:alt" content="Dec 14 main art" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083205"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2526436 .tnt-prop-img { max-width: 350px; } #site-logo-2526436 { color: #666; } .follow-links-2526433 li { margin-right: 1px; padding: 0; } .follow-links-2526433 li a, .follow-links-2526433 li a:focus, .follow-links-2526433 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2526433 li a:hover { text-decoration: none; } .follow-links-2526433 li a.fb:hover { color: #3A59A5; } .follow-links-2526433 li a.tw:hover { color: #46C8F9; } .follow-links-2526433 li a.li:hover { color: #000; } #tncms-block-2522119 .tnt-prop-img { max-width: 350px; } #weather-2522125 .list-unstyled { margin: 0; } #weather-2522125 span { display: block; } #weather-2522125 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2522125 .icon { position: relative; } #weather-2522125 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2522125 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2522125 .cond { opacity: 0.7; } #weather-2522125 .current-conditions { float: left; height: 24px; } #weather-2522125 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2522125 .icon { margin-top: 4px; } #site-top-nav #weather-2522125 .temp { line-height: 36px; } #weather-2522125 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2522125 .current-conditions { padding-top: 11px; } #weather-2522125 .city-title { padding-top: 5px; } #weather-2522125 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2522125 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2522125 .weather-expanded small { opacity: 0.5; } #weather-2522125 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2522125 .zip-update { width: 75px; } #weather-2522125 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2522125 .zip-update-link:hover { color: #777; } #tncms-block-2526418 .tnt-prop-img { max-width: 350px; } #site-logo-2526418 { color: #666; } #site-logo-2526418 .list-inline, #site-logo-2526418 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2526418 .logo-top ul, #site-logo-2526418 .logo-top div { margin-bottom: 10px; } #site-logo-2526418 .logo-bottom ul, #site-logo-2526418 .logo-bottom div { margin-top: 10px; } .follow-links-2522131 li { margin-right: 1px; padding: 0; } .follow-links-2522131 li a, .follow-links-2522131 li a:focus, .follow-links-2522131 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2522131 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2522131 li a.fs,.follow-links-2522131 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2522131 li a.fb,.follow-links-2522131 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2522131 li a.tw,.follow-links-2522131 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2526421 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2526421 #card-showcase-a9b01132-77dd-11ed-be94-17b3300c90b3 .showcase-box { width: 24% } #block-2526421 #card-showcase-a06c37c2-772e-11ed-9c10-c73b5fb24ee0 .showcase-box { width: 24% } #block-2526421 #card-showcase-5f8e701c-771a-11ed-91da-674cef08a5f7 .showcase-box { width: 24% } #block-2526421 #card-showcase-58540b66-75d2-11ed-8729-b7efc1cc3169 .showcase-box { width: 24% } #block-2526304 .most-popular .tab-text { display: none; } #block-2526304 .most-popular .active .tab-text { display: inline; } #block-2522089 .card-panel { border: 5px solid; } #block-2522089 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2522089 .card-panel { border-color: #ccc; } #block-2522089 .sticker { background-color: #cccccc; } #block-2522089 .card-panel .panel-body { padding-top: 60px; } #block-2522089 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2522089.block { margin-bottom: 0 !important; } #tncms-block-2521990 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"13"},"content":{"id":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","title":"Decking the halls with Christmas Carnival","type":"article","published_time":"2022-12-14T01:37:00Z","tags":["classroom","shauna brillhart","school","education","student","carnival","karaoke","christmas","dance","cookie"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["centerpiece"]}},"metrics":{"image_count":7,"video_count":0,"audio_count":0,"word_count":497},"byline":"By Mary Jane Epling\nThe Daily Independent"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mary Jane Epling\nThe Daily Independent","start_hour":"20","id":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","ga_page":"\/news\/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":347},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":38,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","asset_headline":"Decking the halls with Christmas Carnival","asset_byline":"By Mary Jane Epling\nThe Daily Independent","asset_pub_date":"12\/13\/2022","asset_pub_time":"8:37 pm","asset_canonical":"https:\/\/www.dailyindependent.com\/news\/decking-the-halls-with-christmas-carnival\/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","asset_tag_1":"classroom","asset_tag_2":"shauna brillhart","asset_tag_3":"school","asset_tag_4":"education","asset_tag_5":"student","asset_tag_6":"carnival","asset_tag_7":"karaoke","asset_tag_8":"christmas","asset_tag_9":"dance","asset_tag_10":"cookie","asset_flag_1":"centerpiece"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: centerpiece');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346739"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081594?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailyindependent_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2522089"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Decking the halls with Christmas Carnival | News | dailyindependent.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/e41b0d74-73b3-11e7-87b3-63cf0d015ad6.png" />
    <link rel="alternate" type="application/rss+xml" title="Decking the halls with Christmas Carnival | News | dailyindependent.com" href="http://www.dailyindependent.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilyT5lmLGCGtlr3qZ_jSbbzTtXL-tx7p0Xe3-5DRfASekfvDUuIEKFP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/boayg8Ap84hKNgZUns70LZmDJifOg_7qa-1f8GZ7ulZ9AVw68L2O3XAS8c9EE17TqiCMVqRGQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZwguRLSsqoGHnDO-fB75vCMwVEh1Z7sQKAPr5REQG9g" />
<script async src='https://tag.simpli.fi/sifitag/b931f180-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'dailyindependent',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="1c4cfe44-7b3f-11ed-81ac-73b4e4303395" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-1c4cfe44-7b3f-11ed-81ac-73b4e4303395  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=1c4cfe44-7b3f-11ed-81ac-73b4e4303395&amp;townnews.content.title=Decking+the+halls+with+Christmas+Carnival&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-14T01%3A37%3A00Z&amp;townnews.content.tags.0=classroom&amp;townnews.content.tags.1=shauna+brillhart&amp;townnews.content.tags.2=school&amp;townnews.content.tags.3=education&amp;townnews.content.tags.4=student&amp;townnews.content.tags.5=carnival&amp;townnews.content.tags.6=karaoke&amp;townnews.content.tags.7=christmas&amp;townnews.content.tags.8=dance&amp;townnews.content.tags.9=cookie&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=centerpiece&amp;townnews.content.metrics.image_count=7&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=497&amp;townnews.content.byline=By+Mary+Jane+Epling%0AThe+Daily+Independent&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mary+Jane+Epling%0AThe+Daily+Independent&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=1c4cfe44-7b3f-11ed-81ac-73b4e4303395&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=347&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailyindependent.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=38&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=1c4cfe44-7b3f-11ed-81ac-73b4e4303395&amp;asset_headline=Decking+the+halls+with+Christmas+Carnival&amp;asset_byline=By+Mary+Jane+Epling%0AThe+Daily+Independent&amp;asset_pub_date=12%2F13%2F2022&amp;asset_pub_time=8%3A37+pm&amp;asset_canonical=https%3A%2F%2Fwww.dailyindependent.com%2Fnews%2Fdecking-the-halls-with-christmas-carnival%2Farticle_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html&amp;asset_tag_1=classroom&amp;asset_tag_2=shauna+brillhart&amp;asset_tag_3=school&amp;asset_tag_4=education&amp;asset_tag_5=student&amp;asset_tag_6=carnival&amp;asset_tag_7=karaoke&amp;asset_tag_8=christmas&amp;asset_tag_9=dance&amp;asset_tag_10=cookie&amp;asset_flag_1=centerpiece&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GMTG6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5GMTG6');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyindependent.com/tncms/admin/editorial-asset/?edit=1c4cfe44-7b3f-11ed-81ac-73b4e4303395"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2526436" class="tncms-block in-drawer"><div id="site-logo-2526436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2526433" class="tncms-block in-drawer social-links"><div class="follow-links-2526433 follow-links default">
    
    <section id="block-2526433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Duzoml49ab%26p%3Doi%26m%3D1128481045300%26sit%3Dxa9vgcwlb%26f%3D499c754f-cb66-4742-990f-5f44d4d8b164" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily","https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2526424" class="tncms-block hidden-md hidden-lg"><section id="block-2526424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2526424" class="search-form-container card clearfix text-center well">
    <form id="site-search-2526424" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2526424-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2526424-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2526424 .search-spinner { position: absolute; }
    #site-search-2526424 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2526424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2526424').submit();
        return false;
    });

    $('#site-search-2526424').on('submit', function(){
        if( $('#site-search-2526424-term').val() ){
            $('#site-search-2526424-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheDailyIndpendent "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/comingup"  class="nav-link tnt-section-coming-up">Coming Up</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/t/6075-tv-times"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-times">TV Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/grayson-olivehill/"  class="nav-link tnt-section-grayson-olivehill">Grayson-olivehill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morehead/"  class="nav-link tnt-section-morehead">Morehead</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide">Statewide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&amp;p=oi&amp;m=1128481045300&amp;sit=xa9vgcwlb&amp;f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2522119" class="tncms-block"><section id="block-2522119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.dailyindependent.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/dailyindependent"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-obituaries"  href="http://obituaries.greenupnews.dailyindependent.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="http://notices.dailyindependent.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALCJABdIAA"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide"  href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Statewide</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Decking the halls with Christmas Carnival
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2522197" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2522125" class="tncms-block cnhi-weather-widget"><div id="weather-2522125" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41101">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2522125" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashland, KY
                                
                                <small>(41101)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies this evening will become overcast overnight. Low 36F. Winds ENE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies this evening will become overcast overnight. Low 36F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2022 @ 8:54 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41101"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2522122" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2526418" class="tncms-block di-logo-custom"><div id="site-logo-2526418" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, December 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2522131" class="tncms-block"><div class="follow-links-2522131 pull-right">
    
    <section id="block-2522131" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164""https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2522131 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2522128" class="tncms-block cnhi-search"><section id="block-2522128" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2522128" class="search-form-container card clearfix text-center ">
    <form id="site-search-2522128" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2522128-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2522128-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2522128 .search-spinner { position: absolute; }
    #site-search-2522128 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2522128 { margin-bottom:0; }
        #site-search-2522128 .site-search-form { padding:0; }
        #site-search-2522128 #site-search-2522128-btn {
            outline: none;}
        #site-search-2522128 #site-search-2522128-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2522128-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2522128').submit();
        return false;
    });

    $('#site-search-2522128').on('submit', function(){
        if( $('#site-search-2522128-term').val() ){
            $('#site-search-2522128-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2522134" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2526325" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526421" class="tncms-block pediment"><section id="block-2526421" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-a9b01132-77dd-11ed-be94-17b3300c90b3" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a9b01132-77dd-11ed-be94-17b3300c90b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ous-celebrates-with-nurse-pinning-ceremony/article_a9b01132-77dd-11ed-be94-17b3300c90b3.html" class="tnt-asset-link"  aria-label="OUS celebrates with nurse pinning ceremony">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OUS celebrates with nurse pinning ceremony"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/44/44498ca0-77de-11ed-9b50-2b0d0dcad9e4/63936216a56f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ous-celebrates-with-nurse-pinning-ceremony/article_a9b01132-77dd-11ed-be94-17b3300c90b3.html" class="tnt-asset-link" aria-label="OUS celebrates with nurse pinning ceremony">
        

        
            OUS celebrates with nurse pinning ceremony</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a06c37c2-772e-11ed-9c10-c73b5fb24ee0" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a06c37c2-772e-11ed-9c10-c73b5fb24ee0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-rare-perfect-score/article_a06c37c2-772e-11ed-9c10-c73b5fb24ee0.html" class="tnt-asset-link"  aria-label="The rare perfect score">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The rare perfect score"
                            class="img-responsive lazyload full default"
                            width="1729"
                            height="973"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/24/4249c474-772f-11ed-bee7-3be1d3c2665e/63923cf7cf7f9.image.png?crop=1729%2C973%2C0%2C113&resize=1729%2C973&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/the-rare-perfect-score/article_a06c37c2-772e-11ed-9c10-c73b5fb24ee0.html" class="tnt-asset-link" aria-label="The rare perfect score">
        

        
            The rare perfect score</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5f8e701c-771a-11ed-91da-674cef08a5f7" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5f8e701c-771a-11ed-91da-674cef08a5f7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/campers-burglary-among-indictments/article_5f8e701c-771a-11ed-91da-674cef08a5f7.html" class="tnt-asset-link"  aria-label="Campers burglary among indictments">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Campers burglary among indictments"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/campers-burglary-among-indictments/article_5f8e701c-771a-11ed-91da-674cef08a5f7.html" class="tnt-asset-link" aria-label="Campers burglary among indictments">
        

        
            Campers burglary among indictments</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-58540b66-75d2-11ed-8729-b7efc1cc3169" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-58540b66-75d2-11ed-8729-b7efc1cc3169 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ekc-boys-semis-dc-guides-devils/article_58540b66-75d2-11ed-8729-b7efc1cc3169.html" class="tnt-asset-link"  aria-label="EKC boys semis: DC guides Devils">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="EKC boys semis: DC guides Devils"
                            class="img-responsive lazyload full default"
                            width="1601"
                            height="901"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/0a/40af3c5a-75d3-11ed-b023-63025db0f4b5/638ff44a34fe3.image.jpg?crop=1601%2C901%2C0%2C197&resize=1601%2C901&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/ekc-boys-semis-dc-guides-devils/article_58540b66-75d2-11ed-8729-b7efc1cc3169.html" class="tnt-asset-link" aria-label="EKC boys semis: DC guides Devils">
        

        
            EKC boys semis: DC guides Devils</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2526412" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2526301" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526298" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" class="carousel-inner"><div  class="item photo-523a8b5e-7b38-11ed-b725-77d93ee579b0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=750%2C500"
                    
                    alt="Dec 14 main art"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>Jeremiah Hiller, a first grader, decorates a cookie at the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-58926a12-7b38-11ed-bce2-f34aa643e35f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/89/58926a12-7b38-11ed-bce2-f34aa643e35f/6399016143568.image.jpg?resize=750%2C500"
                    
                    alt="Dec 14 main art"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/89/58926a12-7b38-11ed-bce2-f34aa643e35f/6399016143568.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>David Greene rings a silver bell at reading “The Polar Express” to a group of children at the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-558e5d30-7b38-11ed-a5da-ab2e59eb6419">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/58/558e5d30-7b38-11ed-a5da-ab2e59eb6419/6399015c34b7c.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>David Greene reads “The Polar Express” to a group of children at the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones | THE DAILY INDEPENDENT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e9932de-7b38-11ed-a271-7f782f1dc072">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/e9/4e9932de-7b38-11ed-a271-7f782f1dc072/63990150847bf.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>Lylah Wootern, kindergarten, makes a STEM inspired Chirstmas Tree using playdoh and straws during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4bedb316-7b38-11ed-8b7b-6bcc152305b1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/be/4bedb316-7b38-11ed-8b7b-6bcc152305b1/6399014c0f7a8.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>Emma Walter, from Ashland Head Start, gets her face painted by volunteer Ashley Ingram during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4950823c-7b38-11ed-a3a2-636d294a4b3a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/95/4950823c-7b38-11ed-a3a2-636d294a4b3a/63990147a589d.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>David Wheat throws a ring at the elf hat ring toss during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46920cfa-7b38-11ed-968a-e3c1d0d88b37">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/69/46920cfa-7b38-11ed-968a-e3c1d0d88b37/639901431228e.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target=".caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal collapse in"><div class="caption-text"><p>Ella Bryant, kindergarten, takes a napkin to go with her cookie as elfs Jay Flower and Erica Balmer prepare a treat for other students during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="asset article-default"  data-url="https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ASHLAND The hallways of Charles Russell Elementary School transformed into a winter wonderland on Tuesday evening, welcoming students and their families to a jovial Christmas Carnival. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyindependent.com\/tncms\/search\/mlt\/?origin=1c4cfe44-7b3f-11ed-81ac-73b4e4303395&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="asset-paging">
                <div id="paging-prev-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="paging-link prev offset"></div>
                <div id="paging-next-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Decking the halls with Christmas Carnival</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mary Jane Epling
The Daily Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-13T20:37:00-05:00" class="tnt-date asset-date text-muted">
            Dec 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-13T20:37:00-05:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-13T20:37:00-05:00">
    <meta itemprop="datePublished" content="2022-12-13T20:37:00-05:00">
    <meta itemprop="dateModified" content="2022-12-13T20:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="carousel-inner"><div  class="item photo-523a8b5e-7b38-11ed-b725-77d93ee579b0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-523a8b5e-7b38-11ed-b725-77d93ee579b0" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=750%2C500"
                    
                    alt="Dec 14 main art"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>Jeremiah Hiller, a first grader, decorates a cookie at the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-58926a12-7b38-11ed-bce2-f34aa643e35f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-58926a12-7b38-11ed-bce2-f34aa643e35f" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/89/58926a12-7b38-11ed-bce2-f34aa643e35f/6399016143568.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/89/58926a12-7b38-11ed-bce2-f34aa643e35f/6399016143568.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/89/58926a12-7b38-11ed-bce2-f34aa643e35f/6399016143568.image.jpg?resize=750%2C500"
                    
                    alt="Dec 14 main art"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/89/58926a12-7b38-11ed-bce2-f34aa643e35f/6399016143568.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>David Greene rings a silver bell at reading “The Polar Express” to a group of children at the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-558e5d30-7b38-11ed-a5da-ab2e59eb6419">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-558e5d30-7b38-11ed-a5da-ab2e59eb6419" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/58/558e5d30-7b38-11ed-a5da-ab2e59eb6419/6399015c34b7c.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/58/558e5d30-7b38-11ed-a5da-ab2e59eb6419/6399015c34b7c.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/58/558e5d30-7b38-11ed-a5da-ab2e59eb6419/6399015c34b7c.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>David Greene reads “The Polar Express” to a group of children at the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones | THE DAILY INDEPENDENT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e9932de-7b38-11ed-a271-7f782f1dc072">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-4e9932de-7b38-11ed-a271-7f782f1dc072" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/e9/4e9932de-7b38-11ed-a271-7f782f1dc072/63990150847bf.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/e9/4e9932de-7b38-11ed-a271-7f782f1dc072/63990150847bf.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/e9/4e9932de-7b38-11ed-a271-7f782f1dc072/63990150847bf.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>Lylah Wootern, kindergarten, makes a STEM inspired Chirstmas Tree using playdoh and straws during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4bedb316-7b38-11ed-8b7b-6bcc152305b1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-4bedb316-7b38-11ed-8b7b-6bcc152305b1" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/be/4bedb316-7b38-11ed-8b7b-6bcc152305b1/6399014c0f7a8.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/be/4bedb316-7b38-11ed-8b7b-6bcc152305b1/6399014c0f7a8.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/be/4bedb316-7b38-11ed-8b7b-6bcc152305b1/6399014c0f7a8.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>Emma Walter, from Ashland Head Start, gets her face painted by volunteer Ashley Ingram during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4950823c-7b38-11ed-a3a2-636d294a4b3a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-4950823c-7b38-11ed-a3a2-636d294a4b3a" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/95/4950823c-7b38-11ed-a3a2-636d294a4b3a/63990147a589d.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/95/4950823c-7b38-11ed-a3a2-636d294a4b3a/63990147a589d.image.jpg?resize=333%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/95/4950823c-7b38-11ed-a3a2-636d294a4b3a/63990147a589d.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>David Wheat throws a ring at the elf hat ring toss during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46920cfa-7b38-11ed-968a-e3c1d0d88b37">
                            <div class="item-container">
                                <div data-track-object='{"title":"Decking the halls with Christmas Carnival","url":"/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html","uuid":"1c4cfe44-7b3f-11ed-81ac-73b4e4303395","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-46920cfa-7b38-11ed-968a-e3c1d0d88b37" data-instance="#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal" data-target="#photo-carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/69/46920cfa-7b38-11ed-968a-e3c1d0d88b37/639901431228e.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/69/46920cfa-7b38-11ed-968a-e3c1d0d88b37/639901431228e.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dec 14 main art"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/69/46920cfa-7b38-11ed-968a-e3c1d0d88b37/639901431228e.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1c4cfe44-7b3f-11ed-81ac-73b4e4303395 collapse in"><div class="caption-text"><p>Ella Bryant, kindergarten, takes a napkin to go with her cookie as elfs Jay Flower and Erica Balmer prepare a treat for other students during the Christmas Festival at Charles Russell Elementary School on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Matt Jones</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1c4cfe44-7b3f-11ed-81ac-73b4e4303395">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html%20%7C%20Decking the halls with Christmas Carnival"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html&amp;summary=Decking the halls with Christmas Carnival"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/23/523a8b5e-7b38-11ed-b725-77d93ee579b0/639901569abb7.image.jpg?resize=760%2C507&amp;description=Decking the halls with Christmas Carnival"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Decking the halls with Christmas Carnival&amp;body=https://www.dailyindependent.com/news/decking-the-halls-with-christmas-carnival/article_1c4cfe44-7b3f-11ed-81ac-73b4e4303395.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>ASHLAND</strong> The hallways of Charles Russell Elementary School transformed into a winter wonderland on Tuesday evening, welcoming students and their families to a jovial Christmas Carnival.</p><p>Students dashed through the school and in and out of classrooms to take in as much of the festivities, cotton candy, hot chocolate and cookies that their little hearts could handle.</p><p>The school was adorned with stockings, snowflakes and Christmas trees while each classroom had been converted to a wintertime activity space.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The library was home to the cake walk and across the hall was “Pin the Tail on the Reindeer,” with face painting, ornament crafting, Christmas Bingo and more activities were under way throughout the school.</p><p>The flash of a photographer’s camera illuminated the already beaming gymnasium while cotton candy was spun in front of elves with a tray full of cookies.</p><p>The gym was action-packed, to say the least, with children lining up to take a seat on Santa’s lap to chat about what they expected under the tree.</p><p>As for Santa’s spouse, Mrs. Claus was across the school, laying out containers of icing for the children decorating their very own Christmas cookies.</p><p>Across the way a Christmas karaoke and dance party mimicked a rated-G night club with strobe lights, and occasionally students, dancing across the room.</p><p>If one preferred a calmer environment, a dimly lit classroom was a storytelling space, with a train conductor reading “The Polar Express” as children sipped their hot chocolate.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Shauna Brillhart, a counselor at Charles Russell, stood outside two classrooms, corralling her group of 11 students — telling <em>The Daily Independent</em> that the carnival was happening at the same time as the after-school program.</p><p>Brillhart said she was taking turns rotating around the carnival to ensure children whose parents were unable to come, still got a chance to check out the festivities.</p><p>At the start of the school year, building principal Kerry Bocook came up with the idea to provide free and accessible activities for students and their families to attend, according to Brillhart.</p><p>Brillhart said the carnival was a chance to rejoice in an open building after COVID-19 kept schools restricted for nearly two years.</p><p>But the halls were full on Tuesday and rumors floated between the kiddos like snowflakes in the wind, telling one another that a Christmas character with a heart two sizes too small was in the building.</p><p>And the rumors were true! The Grinch sat in his very own classroom for photo ops.</p><p>Brillhart said volunteer students from Ashland Blazer High School were hard at work and several community donors partnered with Charles Russell to provide the kids a merry experience.</p><p>Members Choice Credit Union, Tomcat Bourbon and Brewhouse, Ashland Credit Union, Kroger, Tim Horton’s on Winchester Avenue, Great American Cookies, Middough Consulting and The Mill were among those listed on a “Thank You” poster before entering the gym.</p><p>The event kicked off at 4:30 and went on until 6 p.m.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>(606) 326-2652 |<!--p:^^BODY/Shirt--></p><p><a href="mailto:mjepling@dailyindependent.com">mjepling@dailyindependent.com</a><!--p:^^BODY/Shirt--></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22classroom%22#tncms-source=keyword" class="tag-classroom label label-default" data-tncms-track-dmp='search: classroom' rel="nofollow">Classroom</a>
                </li> <li>
                    <a href="/search/?k=%22shauna%20brillhart%22#tncms-source=keyword" class="tag-shauna-brillhart label label-default" data-tncms-track-dmp='search: shauna-brillhart' rel="nofollow">Shauna Brillhart</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22carnival%22#tncms-source=keyword" class="tag-carnival label label-default" data-tncms-track-dmp='search: carnival' rel="nofollow">Carnival</a>
                </li> <li>
                    <a href="/search/?k=%22karaoke%22#tncms-source=keyword" class="tag-karaoke label label-default" data-tncms-track-dmp='search: karaoke' rel="nofollow">Karaoke</a>
                </li> <li>
                    <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas' rel="nofollow">Christmas</a>
                </li> <li>
                    <a href="/search/?k=%22dance%22#tncms-source=keyword" class="tag-dance label label-default" data-tncms-track-dmp='search: dance' rel="nofollow">Dance</a>
                </li> <li>
                    <a href="/search/?k=%22cookie%22#tncms-source=keyword" class="tag-cookie label label-default" data-tncms-track-dmp='search: cookie' rel="nofollow">Cookie</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1528"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561260" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailyindependent.com/tncms/asset/editorial/1c4cfe44-7b3f-11ed-81ac-73b4e4303395/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2526331" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2526334" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2526337" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.dailyindependent.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.dailyindependent.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2719827" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=180" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/rc-widget-300x125.jpg" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2753298" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=346" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/DI-gift-card-guide-350.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2577346" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=229" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/ANSWER-BOOK-WIDGET-2022.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2544781" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=319" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/2022-BC-Directory-Widget.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2526343" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2526340" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15567"></div>
<script src="//api.circularhub.com/15567/191ce5d5efe79724/circularhub_module.js"></script>
</div></div><div id="tncms-block-2522167" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2526409" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2526409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526409 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Celebrations of life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2526409-0526c5da-918a-5485-ad68-bb4f548c892d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0526c5da-918a-5485-ad68-bb4f548c892d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/louie-gumbert-1086805789" class="tnt-asset-link"  aria-label="GUMBERT, Louie Jan 25, 1938 - Dec 13, 2022">
                
                
                
                <img
                    alt="GUMBERT, Louie Jan 25, 1938 - Dec 13, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/52/0526c5da-918a-5485-ad68-bb4f548c892d/6398f6ca8059e.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="720"
                    height="926" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/louie-gumbert-1086805789" class="tnt-asset-link" aria-label="GUMBERT, Louie Jan 25, 1938 - Dec 13, 2022">
        

        
            GUMBERT, Louie Jan 25, 1938 - Dec 13, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-f54f85fc-2869-58e5-b0a8-3a6518aec51a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f54f85fc-2869-58e5-b0a8-3a6518aec51a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/clotine-bailey-1086805790" class="tnt-asset-link"  aria-label="BAILEY, Clotine Jul 26, 1938 - Nov 11, 2022">
                
                
                
                <img
                    alt="BAILEY, Clotine Jul 26, 1938 - Nov 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/54/f54f85fc-2869-58e5-b0a8-3a6518aec51a/6398f6cae8f32.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="296"
                    height="382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/clotine-bailey-1086805790" class="tnt-asset-link" aria-label="BAILEY, Clotine Jul 26, 1938 - Nov 11, 2022">
        

        
            BAILEY, Clotine Jul 26, 1938 - Nov 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-05379342-c307-5dbe-b979-ed24e4e49698" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05379342-c307-5dbe-b979-ed24e4e49698 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/clifford-ward-jr-1086805785" class="tnt-asset-link"  aria-label="WARD, JR., Clifford Oct 15, 1946 - Dec 9, 2022">
                
                
                
                <img
                    alt="WARD, JR., Clifford Oct 15, 1946 - Dec 9, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/53/05379342-c307-5dbe-b979-ed24e4e49698/6398f6cb5f3c3.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="480"
                    height="617" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/clifford-ward-jr-1086805785" class="tnt-asset-link" aria-label="WARD, JR., Clifford Oct 15, 1946 - Dec 9, 2022">
        

        
            WARD, JR., Clifford Oct 15, 1946 - Dec 9, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-630e04bf-2489-5c7b-9856-ec73fb39c1fd" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-630e04bf-2489-5c7b-9856-ec73fb39c1fd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/john-delsanto-1086805786" class="tnt-asset-link"  aria-label="DELSANTO, John Feb 10, 1945 - Dec 10, 2022">
                
                
                
                <img
                    alt="DELSANTO, John Feb 10, 1945 - Dec 10, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/30/630e04bf-2489-5c7b-9856-ec73fb39c1fd/6398f6cba2f86.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="333"
                    height="428" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/john-delsanto-1086805786" class="tnt-asset-link" aria-label="DELSANTO, John Feb 10, 1945 - Dec 10, 2022">
        

        
            DELSANTO, John Feb 10, 1945 - Dec 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-bda1674c-ddc7-5409-b149-6a4ccfc53bd4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bda1674c-ddc7-5409-b149-6a4ccfc53bd4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/billie-gayheart-1086805783" class="tnt-asset-link"  aria-label="GAYHEART, Billie Mar 28, 1935 - Dec 11, 2022">
                
                
                
                <img
                    alt="GAYHEART, Billie Mar 28, 1935 - Dec 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/da/bda1674c-ddc7-5409-b149-6a4ccfc53bd4/6398f6cbd419b.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="215"
                    height="276" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/billie-gayheart-1086805783" class="tnt-asset-link" aria-label="GAYHEART, Billie Mar 28, 1935 - Dec 11, 2022">
        

        
            GAYHEART, Billie Mar 28, 1935 - Dec 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-8f68d042-b807-5113-a751-596703219603" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/ruby-pigg-1086799113" class="tnt-asset-link" aria-label="PIGG, Ruby Apr 8, 1929 - Dec 10, 2022">
        

        
            PIGG, Ruby Apr 8, 1929 - Dec 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-eb6a02a5-ac82-5860-b58b-9b5a5395e693" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb6a02a5-ac82-5860-b58b-9b5a5395e693 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/bessie-leeper-1086799114" class="tnt-asset-link"  aria-label="LEEPER, Bessie Oct 18, 1939 - Dec 9, 2022">
                
                
                
                <img
                    alt="LEEPER, Bessie Oct 18, 1939 - Dec 9, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/b6/eb6a02a5-ac82-5860-b58b-9b5a5395e693/63963b6378f75.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/bessie-leeper-1086799114" class="tnt-asset-link" aria-label="LEEPER, Bessie Oct 18, 1939 - Dec 9, 2022">
        

        
            LEEPER, Bessie Oct 18, 1939 - Dec 9, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2526247" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526313" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2526304" class="tncms-block"><section id="block-2526304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526304 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2526304" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2526304" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2526304" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2526304" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2526304" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dummitt-receives-max-sentence-felony-charges-pending/article_d5c48406-77e2-11ed-bc11-eb81be2dd368.html">Dummitt receives max sentence; felony charges pending</a></li><li><a href="/news/ksp-releases-id-of-missing-carter-county-man/article_0eb3e1a8-7743-11ed-a279-57d03da45d59.html">KSP releases ID of missing Carter County man</a></li><li><a href="/news/smithers-gets-life-in-federal-kidnapping-case/article_57507e76-7a54-11ed-ab3b-4ba196d6e8a0.html">Smithers gets life in federal kidnapping case</a></li><li><a href="/news/crazy-adventure-continues-with-four-ribbon-cuttings/article_ec6c1070-7981-11ed-81f2-43908854e894.html">‘Crazy adventure’ continues with four ribbon cuttings</a></li><li><a href="/news/old-braidy-mill-heading-to-mississippi/article_3b59ef6e-7670-11ed-961c-97f5a6315de6.html">Old Braidy Mill heading to Mississippi</a></li><li><a href="/news/maxxedout-owner-entrepreneur-of-year/article_70131f42-773c-11ed-b69b-57e1adae4f30.html">Maxxedout owner Entrepreneur of Year</a></li><li><a href="/news/close-the-book-on-it-after-50-years-of-service-greenup-library-director-to-retire/article_14c7d918-766d-11ed-8119-fb01ba973eb3.html">Close the book on it: After 50 years of service, Greenup library director to retire</a></li><li><a href="/news/bathroom-bandit-gets-7-years-in-prison/article_d7d1c2ee-7739-11ed-a418-83ae15ad5e7c.html">Bathroom bandit gets 7 years in prison</a></li><li><a href="/sports/2022-all-area-boys-golf-jones-walker-show-up-on-links-scene/article_4244aa32-768c-11ed-9014-dbc279c21214.html">2022 All-Area boys golf: Jones, Walker show up on links scene</a></li><li><a href="/news/update-nursing-home-care-in-question/article_eefe77be-743c-11ed-a15c-f793748e0ea0.html">UPDATE: Nursing home care in question</a></li></ul></div>
        
        
            <div id="images-2526304" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ribbon-cut-at-lemon-frog/image_23095b6e-780c-11ed-94b8-eb74c606e617.html" class="tnt-asset-link"  aria-label="Ribbon cut at Lemon Frog">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ribbon cut at Lemon Frog"
                            class="img-responsive lazyload full default"
                            width="1205"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/30/23095b6e-780c-11ed-94b8-eb74c606e617/6393b0c45e662.image.png?crop=1205%2C1205%2C257%2C0&resize=1205%2C1205&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dear-santa/image_e05e7704-60f5-11ed-8157-7bb7a877f43d.html" class="tnt-asset-link"  aria-label="Dear Santa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dear Santa"
                            class="img-responsive lazyload full default"
                            width="944"
                            height="944"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/05/e05e7704-60f5-11ed-8157-7bb7a877f43d/636cf33495af5.image.jpg?crop=944%2C944%2C626%2C0&resize=944%2C944&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nutcracker-bash/image_bd328352-7418-11ed-9706-574d0032e327.html" class="tnt-asset-link"  aria-label="Nutcracker Bash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nutcracker Bash"
                            class="img-responsive lazyload full default"
                            width="1103"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/d3/bd328352-7418-11ed-9706-574d0032e327/638d0e4b0c78d.image.jpg?crop=1103%2C1103%2C387%2C0&resize=1103%2C1103&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ashland-hosts-menorah-lighting-to-celebrate-hanukkah/image_1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad.html" class="tnt-asset-link"  aria-label="Ashland hosts menorah lighting to celebrate Hanukkah">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ashland hosts menorah lighting to celebrate Hanukkah"
                            class="img-responsive lazyload full default"
                            width="1274"
                            height="1274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/b6/1b60d198-75a1-11ed-bfe2-ff1d9a4fdbad/638fb1f7aabed.image.jpg?crop=1274%2C1274%2C176%2C0&resize=1274%2C1274&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2212xx-sports-allareagolfboys-1-jpg/image_4d174014-75ba-11ed-86a0-e72fdd29646b.html" class="tnt-asset-link"  aria-label="2212XX-sports-AllAreagolfboys-1.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2212XX-sports-AllAreagolfboys-1.jpg"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/d1/4d174014-75ba-11ed-86a0-e72fdd29646b/638fca6d95726.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/black-lives-matter-student-fund/image_9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12.html" class="tnt-asset-link"  aria-label="Black Lives Matter-Student Fund">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black Lives Matter-Student Fund"
                            class="img-responsive lazyload ap-photo full default"
                            width="1248"
                            height="1248"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/a1/9a1b53fd-7b5a-5a42-a0b7-96c081c7ad12/63976166dbf05.image.jpg?crop=1248%2C1248%2C205%2C0&resize=1248%2C1248&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/russell-high-school-big-screen/image_c1df8294-75a1-11ed-aa3a-3b90de5be2f6.html" class="tnt-asset-link"  aria-label="Russell High School big screen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russell High School big screen"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/1d/c1df8294-75a1-11ed-aa3a-3b90de5be2f6/638fa1401dcbf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/obit-bike-man/image_efebc422-dc62-5404-85c3-ea97be7d1aea.html" class="tnt-asset-link"  aria-label="Obit Bike Man">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Bike Man"
                            class="img-responsive lazyload ap-photo full default"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/fe/efebc422-dc62-5404-85c3-ea97be7d1aea/6397759ce2623.image.jpg?crop=1193%2C1193%2C272%2C0&resize=1193%2C1193&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/steele-speaks-at-rotary/image_350e1c72-7989-11ed-89b8-4b60f8e02a1f.html" class="tnt-asset-link"  aria-label="Steele speaks at Rotary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steele speaks at Rotary"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/50/350e1c72-7989-11ed-89b8-4b60f8e02a1f/63962f3a5e5d9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2212xx-sports-allareavolleyball-1-jpg/image_53188b8a-75ba-11ed-9ce9-47581eb46098.html" class="tnt-asset-link"  aria-label="2212XX-sports-AllAreavolleyball-1.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2212XX-sports-AllAreavolleyball-1.jpg"
                            class="img-responsive lazyload full default"
                            width="1108"
                            height="1108"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/31/53188b8a-75ba-11ed-9ce9-47581eb46098/638fca77a7a70.image.jpg?crop=1108%2C1108%2C381%2C0&resize=1108%2C1108&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2526304" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/three-on-five-with-tdi-nov-14/video_3221a95a-6504-11ed-a29b-c7ed116ba502.html" class="tnt-asset-link"  aria-label="Three on Five with TDI Nov. 14">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three on Five with TDI Nov. 14"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/22/3221a95a-6504-11ed-a29b-c7ed116ba502/6373c1a99e3c2.image.jpg?crop=480%2C480%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/22/3221a95a-6504-11ed-a29b-c7ed116ba502/6373c1a99e3c2.image.jpg?crop=480%2C480%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/22/3221a95a-6504-11ed-a29b-c7ed116ba502/6373c1a99e3c2.image.jpg?crop=480%2C480%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/22/3221a95a-6504-11ed-a29b-c7ed116ba502/6373c1a99e3c2.image.jpg?crop=480%2C480%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/22/3221a95a-6504-11ed-a29b-c7ed116ba502/6373c1a99e3c2.image.jpg?crop=480%2C480%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/22/3221a95a-6504-11ed-a29b-c7ed116ba502/6373c1a99e3c2.image.jpg?crop=480%2C480%2C187%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2526304" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2526310" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2526319" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526307" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/dailyindependent.js"></script>
</div></div><div id="tncms-block-2526316" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2526328" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2522089" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["dailyindependent_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2522089" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["dailyindependent_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081594?https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2526448" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2521996" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2521984" class="tncms-block"><section id="block-2521984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521984 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailyindependent.com</strong><br>
    224 17th Street<br>
    Ashland, KY 41101
    <br>
    
        <strong>Phone:</strong> (606) 326-2600<br>
        <strong>Email:</strong> <a href="mailto:webmaster@dailyindependent.com">webmaster@dailyindependent.com</a><br>
    
</address></section></div><div id="tncms-block-2521981" class="tncms-block"><section id="block-2521981" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521981 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#"   href="http://www.dailyindependent.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a><ul id="footer-col-two-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_national_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">National Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-rate-card"  href="http://static.cnhionline.com/dailyindependent/greenup_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News rate card</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ad Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2521978" class="tncms-block"><section id="block-2521978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521978 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2521990" class="tncms-block padding-bottom"><section id="block-2521990" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2521987" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2521993" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2521993"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Daily Independent Online</a>, 224 17th Street Ashland, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1c4cfe44-7b3f-11ed-81ac-73b4e4303395")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': ["centerpiece"],
            'tncms.asset.keywords': ["classroom", "shauna brillhart", "school", "education", "student", "carnival", "karaoke", "christmas", "dance", "cookie"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2522125').click(function(e){
                                        $('#weather-2522125 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal();
                        });
                    }  else {
                        carouselInit_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal() {
                var gallery_ad_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal = false;
                var gallery_changed_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .owl-stage-outer").height( $('#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal = $('#gallery-items-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal').data('owlCarousel');
                $('#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal.prev();
                });
                $('#carousel-1c4cfe44-7b3f-11ed-81ac-73b4e4303395-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1c4cfe44_7b3f_11ed_81ac_73b4e4303395_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>