
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="internet, company, grayson city park, patrick flannery, politics, computer science, economics, lot, business, george steele, broadband, infrastructure" />
<meta name="news_keywords" content="internet, company, grayson city park, patrick flannery, politics, computer science, economics, lot, business, george steele, broadband, infrastructure" />
<meta name="description" content="GRAYSON A ribbon cutting commemorated the completion of a project designed to bring fiber internet to the city of Grayson on Wednesday." />
<meta name="author" content="CHARLES ROMANS THE DAILY INDEPENDENT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cutting the ribbon on fiber internet" />
<meta property="og:description" content="GRAYSON A ribbon cutting commemorated the completion of a project designed to bring fiber internet to the city of Grayson on Wednesday." />
<meta property="og:site_name" content="The Independent Online" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="257821304238795" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyindependent/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Dindependent" />
<meta name="twitter:image:alt" content="IMG_0327.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083205"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2526436 .tnt-prop-img { max-width: 350px; } #site-logo-2526436 { color: #666; } .follow-links-2526433 li { margin-right: 1px; padding: 0; } .follow-links-2526433 li a, .follow-links-2526433 li a:focus, .follow-links-2526433 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2526433 li a:hover { text-decoration: none; } .follow-links-2526433 li a.fb:hover { color: #3A59A5; } .follow-links-2526433 li a.tw:hover { color: #46C8F9; } .follow-links-2526433 li a.li:hover { color: #000; } #tncms-block-2522119 .tnt-prop-img { max-width: 350px; } #weather-2522125 .list-unstyled { margin: 0; } #weather-2522125 span { display: block; } #weather-2522125 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2522125 .icon { position: relative; } #weather-2522125 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2522125 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2522125 .cond { opacity: 0.7; } #weather-2522125 .current-conditions { float: left; height: 24px; } #weather-2522125 .dropdown-toggle { color: #49627b; display: block; } #weather-2522125 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-2522125 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-2522125 .icon { margin-top: 4px; } #site-top-nav #weather-2522125 .temp { line-height: 36px; } #weather-2522125 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2522125 .current-conditions { padding-top: 11px; } #weather-2522125 .city-title { padding-top: 5px; } #weather-2522125 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2522125 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2522125 .weather-expanded small { opacity: 0.5; } #weather-2522125 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2522125 .zip-update { width: 75px; } #weather-2522125 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2522125 .zip-update-link:hover { color: #777; } #tncms-block-2526418 .tnt-prop-img { max-width: 350px; } #site-logo-2526418 { color: #666; } #site-logo-2526418 .list-inline, #site-logo-2526418 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2526418 .logo-top ul, #site-logo-2526418 .logo-top div { margin-bottom: 10px; } #site-logo-2526418 .logo-bottom ul, #site-logo-2526418 .logo-bottom div { margin-top: 10px; } .follow-links-2522131 li { margin-right: 1px; padding: 0; } .follow-links-2522131 li a, .follow-links-2522131 li a:focus, .follow-links-2522131 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2522131 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2522131 li a.fs,.follow-links-2522131 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2522131 li a.fb,.follow-links-2522131 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2522131 li a.tw,.follow-links-2522131 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2526421 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2526421 #card-showcase-3fb102f2-18e5-11ed-8bdf-1bcee5b35c6e .showcase-box { width: 24% } #block-2526421 #card-showcase-ba746ffa-18cd-11ed-a9ea-2fd06f6ff2d6 .showcase-box { width: 24% } #block-2526421 #card-showcase-2e4ce380-1748-11ed-8f53-8b9da3945387 .showcase-box { width: 24% } #block-2526421 #card-showcase-038d9fc8-1698-11ed-9e9d-6381a7b5825d .showcase-box { width: 24% } #block-2526304 .most-popular .tab-text { display: none; } #block-2526304 .most-popular .active .tab-text { display: inline; } #block-2522089 .card-panel { border: 5px solid; } #block-2522089 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2522089 .card-panel { border-color: #ccc; } #block-2522089 .sticker { background-color: #cccccc; } #block-2522089 .card-panel .panel-body { padding-top: 60px; } #block-2522089 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2522089.block { margin-bottom: 0 !important; } #tncms-block-2521990 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"CHARLES ROMANS\nTHE DAILY INDEPENDENT","start_hour":"15","id":"e96e2244-18e4-11ed-b892-27d6fd90f37f","app":"editorial","ga_page":"\/news\/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":352},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":75,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"e96e2244-18e4-11ed-b892-27d6fd90f37f","asset_headline":"Cutting the ribbon on fiber internet","asset_byline":"By CHARLES ROMANS\nTHE DAILY INDEPENDENT","asset_pub_date":"08\/10\/2022","asset_pub_time":"3:44 pm","asset_canonical":"https:\/\/www.dailyindependent.com\/news\/cutting-the-ribbon-on-fiber-internet\/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html","asset_tag_1":"internet","asset_tag_2":"company","asset_tag_3":"grayson city park","asset_tag_4":"patrick flannery","asset_tag_5":"politics","asset_tag_6":"computer science","asset_tag_7":"economics","asset_tag_8":"lot","asset_tag_9":"business","asset_tag_10":"george steele","asset_flag_1":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346739"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081594?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailyindependent_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2522089"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Cutting the ribbon on fiber internet | News | dailyindependent.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/e41b0d74-73b3-11e7-87b3-63cf0d015ad6.png" />
    <link rel="alternate" type="application/rss+xml" title="Cutting the ribbon on fiber internet | News | dailyindependent.com" href="http://www.dailyindependent.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilyT5lmLGCGtlr3qZ_jSbbzTtXL-tx7p0Xe3-5DRfASekfvDUuIEKFP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/boayg8Ap84hKNgZUns70LZmDJifOg_7qa-1f8GZ7ulZ9AVw68L2O3XAS8c9EE17TqiCMVqRGQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZwguRLSsqoGHnDO-fB75vCMwVEh1Z7sQKAPr5REQG9g" />
<script async src='https://tag.simpli.fi/sifitag/b931f180-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'dailyindependent',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="e96e2244-18e4-11ed-b892-27d6fd90f37f" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-e96e2244-18e4-11ed-b892-27d6fd90f37f  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=CHARLES+ROMANS%0ATHE+DAILY+INDEPENDENT&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=e96e2244-18e4-11ed-b892-27d6fd90f37f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e96e2244-18e4-11ed-b892-27d6fd90f37f.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=352&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailyindependent.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=75&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=e96e2244-18e4-11ed-b892-27d6fd90f37f&amp;asset_headline=Cutting+the+ribbon+on+fiber+internet&amp;asset_byline=By+CHARLES+ROMANS%0ATHE+DAILY+INDEPENDENT&amp;asset_pub_date=08%2F10%2F2022&amp;asset_pub_time=3%3A44+pm&amp;asset_canonical=https%3A%2F%2Fwww.dailyindependent.com%2Fnews%2Fcutting-the-ribbon-on-fiber-internet%2Farticle_e96e2244-18e4-11ed-b892-27d6fd90f37f.html&amp;asset_tag_1=internet&amp;asset_tag_2=company&amp;asset_tag_3=grayson+city+park&amp;asset_tag_4=patrick+flannery&amp;asset_tag_5=politics&amp;asset_tag_6=computer+science&amp;asset_tag_7=economics&amp;asset_tag_8=lot&amp;asset_tag_9=business&amp;asset_tag_10=george+steele&amp;asset_flag_1=top_story&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GMTG6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5GMTG6');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyindependent.com/tncms/admin/editorial-asset/?edit=e96e2244-18e4-11ed-b892-27d6fd90f37f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2526436" class="tncms-block in-drawer"><div id="site-logo-2526436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2526433" class="tncms-block in-drawer social-links"><div class="follow-links-2526433 default">
    
    <section id="block-2526433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily","https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2526424" class="tncms-block hidden-md hidden-lg"><section id="block-2526424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2526424" class="search-form-container card clearfix text-center well">
    <form id="site-search-2526424" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2526424-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2526424-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2526424 .search-spinner { position: absolute; }
    #site-search-2526424 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2526424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2526424').submit();
        return false;
    });

    $('#site-search-2526424').on('submit', function(){
        if( $('#site-search-2526424-term').val() ){
            $('#site-search-2526424-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheDailyIndpendent "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/comingup"  class="nav-link tnt-section-coming-up">Coming Up</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/t/6075-tv-times"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-times">TV Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/grayson-olivehill/"  class="nav-link tnt-section-grayson-olivehill">Grayson-olivehill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morehead/"  class="nav-link tnt-section-morehead">Morehead</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide">Statewide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&amp;p=oi&amp;m=1128481045300&amp;sit=xa9vgcwlb&amp;f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2522119" class="tncms-block"><section id="block-2522119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.dailyindependent.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/dailyindependent"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-obituaries"  href="http://obituaries.greenupnews.dailyindependent.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="http://notices.dailyindependent.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALCJABdIAA"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide"  href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Statewide</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Cutting the ribbon on fiber internet
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2522197" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2522125" class="tncms-block cnhi-weather-widget"><div id="weather-2522125" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41101">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2522125" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashland, KY
                                
                                <small>(41101)</small>
                            </h4><h5>Today</h5>
                                <p>Thunderstorms likely this evening. Then a chance of scattered thunderstorms overnight. Low around 70F. Winds light and variable. Chance of rain 70%.  Localized flooding is possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms likely this evening. Then a chance of scattered thunderstorms overnight. Low around 70F. Winds light and variable. Chance of rain 70%.  Localized flooding is possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 10, 2022 @ 7:57 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41101"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2522122" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2526418" class="tncms-block di-logo-custom"><div id="site-logo-2526418" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 10, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2522131" class="tncms-block"><div class="follow-links-2522131 pull-right">
    
    <section id="block-2522131" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164""https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2522131 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2522128" class="tncms-block cnhi-search"><section id="block-2522128" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2522128" class="search-form-container card clearfix text-center ">
    <form id="site-search-2522128" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2522128-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2522128-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2522128 .search-spinner { position: absolute; }
    #site-search-2522128 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2522128 { margin-bottom:0; }
        #site-search-2522128 .site-search-form { padding:0; }
        #site-search-2522128 #site-search-2522128-btn {
            outline: none;}
        #site-search-2522128 #site-search-2522128-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2522128-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2522128').submit();
        return false;
    });

    $('#site-search-2522128').on('submit', function(){
        if( $('#site-search-2522128-term').val() ){
            $('#site-search-2522128-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2522134" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2526325" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526421" class="tncms-block pediment"><section id="block-2526421" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-3fb102f2-18e5-11ed-8bdf-1bcee5b35c6e" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3fb102f2-18e5-11ed-8bdf-1bcee5b35c6e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local-man-to-serve-4-years-on-slew-of-charges/article_3fb102f2-18e5-11ed-8bdf-1bcee5b35c6e.html" class="tnt-asset-link"  aria-label="Local man to serve 4 years on slew of charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local man to serve 4 years on slew of charges"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/4/2c/42c9b4d0-e1cb-11ec-9d64-eb4e784af073/62979998bd3a6.image.jpg?crop=640%2C360%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local-man-to-serve-4-years-on-slew-of-charges/article_3fb102f2-18e5-11ed-8bdf-1bcee5b35c6e.html" class="tnt-asset-link" aria-label="Local man to serve 4 years on slew of charges">
        

        
            Local man to serve 4 years on slew of charges</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ba746ffa-18cd-11ed-a9ea-2fd06f6ff2d6" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ba746ffa-18cd-11ed-a9ea-2fd06f6ff2d6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ashland-man-sentenced-17-years-in-attempted-murder-case/article_ba746ffa-18cd-11ed-a9ea-2fd06f6ff2d6.html" class="tnt-asset-link"  aria-label="Ashland man sentenced 17 years in attempted murder case">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ashland man sentenced 17 years in attempted murder case"
                            class="img-responsive lazyload full default"
                            width="532"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/06/d06fffec-8e51-11ec-b67c-bffdb1fd62c5/620b8d8bb528f.image.png?crop=532%2C299%2C0%2C106&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/06/d06fffec-8e51-11ec-b67c-bffdb1fd62c5/620b8d8bb528f.image.png?crop=532%2C299%2C0%2C106&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/06/d06fffec-8e51-11ec-b67c-bffdb1fd62c5/620b8d8bb528f.image.png?crop=532%2C299%2C0%2C106&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/06/d06fffec-8e51-11ec-b67c-bffdb1fd62c5/620b8d8bb528f.image.png?crop=532%2C299%2C0%2C106&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/06/d06fffec-8e51-11ec-b67c-bffdb1fd62c5/620b8d8bb528f.image.png?crop=532%2C299%2C0%2C106&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/06/d06fffec-8e51-11ec-b67c-bffdb1fd62c5/620b8d8bb528f.image.png?crop=532%2C299%2C0%2C106&resize=532%2C299&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ashland-man-sentenced-17-years-in-attempted-murder-case/article_ba746ffa-18cd-11ed-a9ea-2fd06f6ff2d6.html" class="tnt-asset-link" aria-label="Ashland man sentenced 17 years in attempted murder case">
        

        
            Ashland man sentenced 17 years in attempted murder case</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2e4ce380-1748-11ed-8f53-8b9da3945387" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2e4ce380-1748-11ed-8f53-8b9da3945387 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/when-god-touches-a-mans-heart-he-has-to-act-on-it-local-man-donates/article_2e4ce380-1748-11ed-8f53-8b9da3945387.html" class="tnt-asset-link"  aria-label="'When God touches a man's heart, he has to act on it': Local man donates 1,948 pairs of shoes for flooding victims">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'When God touches a man's heart, he has to act on it': Local man donates 1,948 pairs of shoes for flooding victims"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/9d/a9d9592c-1827-11ed-b9c0-8bb9ccf7b70c/62f2cd3712ca3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/when-god-touches-a-mans-heart-he-has-to-act-on-it-local-man-donates/article_2e4ce380-1748-11ed-8f53-8b9da3945387.html" class="tnt-asset-link" aria-label="'When God touches a man's heart, he has to act on it': Local man donates 1,948 pairs of shoes for flooding victims">
        

        
            'When God touches a man's heart, he has to act &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-038d9fc8-1698-11ed-9e9d-6381a7b5825d" class="clearfix tnt-asset-type-image card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-038d9fc8-1698-11ed-9e9d-6381a7b5825d media-preview image-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week/image_038d9fc8-1698-11ed-9e9d-6381a7b5825d.html" class="tnt-asset-link"  aria-label="Pet of the Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pet of the Week"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C405%2C0%2C277&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pet-of-the-week/image_038d9fc8-1698-11ed-9e9d-6381a7b5825d.html" class="tnt-asset-link" aria-label="Pet of the Week">
        

        
            Pet of the Week</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2526412" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2526301" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526298" class="tncms-block"></div></div></div>
        </div><div id="modal-image-679ab434-18e5-11ed-a7b8-a70915f9ad90" class="modal fullscreen in modal-image image-default modal-679ab434-18e5-11ed-a7b8-a70915f9ad90" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1662%2C1247 2008w"
                        sizes="100vw"
                        
                        width="1662"
                        height="1247"
                        alt="IMG_0327.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-679ab434-18e5-11ed-a7b8-a70915f9ad90" data-target=".caption-inner-modal-image-679ab434-18e5-11ed-a7b8-a70915f9ad90">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-679ab434-18e5-11ed-a7b8-a70915f9ad90 collapse in"><div class="caption-text"><p>From left: Digital Strategy Coordinator Kristin Brown, Kinetic Kentucky Operations Director Tim Williamson, Kinetic Government Affairs Vice President Stephanie Bell, State Rep. Patrick Flannery, R-District 96, Grayson Mayor George Steele, State Sen. Robin L. Webb, D-District 18, Grayson City Council member Troy Combs, Grayson Area Chamber of Commerce coordinator Mike Nelson and Kinetic Kentucky operations President Brian Harman.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SUBMITTED PHOTO</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-679ab434-18e5-11ed-a7b8-a70915f9ad90 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e96e2244-18e4-11ed-b892-27d6fd90f37f" class="asset article-default"  data-url="https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GRAYSON A ribbon cutting commemorated the completion of a project designed to bring fiber internet to the city of Grayson on Wednesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyindependent.com\/tncms\/search\/mlt\/?origin=e96e2244-18e4-11ed-b892-27d6fd90f37f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e96e2244-18e4-11ed-b892-27d6fd90f37f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e96e2244-18e4-11ed-b892-27d6fd90f37f" class="asset-paging">
                <div id="paging-prev-e96e2244-18e4-11ed-b892-27d6fd90f37f" class="paging-link prev offset"></div>
                <div id="paging-next-e96e2244-18e4-11ed-b892-27d6fd90f37f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cutting the ribbon on fiber internet
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By CHARLES ROMANS
THE DAILY INDEPENDENT</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-10T15:44:00-04:00" class="tnt-date asset-date text-muted">
            Aug 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-10T15:44:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-10T15:44:00-04:00">
    <meta itemprop="datePublished" content="2022-08-10T15:44:00-04:00">
    <meta itemprop="dateModified" content="2022-08-10T15:44:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-679ab434-18e5-11ed-a7b8-a70915f9ad90" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-679ab434-18e5-11ed-a7b8-a70915f9ad90" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1200%2C900"><img
                        src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=1662%2C1247 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1662"
                        height="1247"
                        alt="IMG_0327.jpg"
                        class="img-responsive full tnt-restrict-img-679ab434-18e5-11ed-a7b8-a70915f9ad90 default" />
            </div><style>
                .tnt-restrict-img-679ab434-18e5-11ed-a7b8-a70915f9ad90 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>From left: Digital Strategy Coordinator Kristin Brown, Kinetic Kentucky Operations Director Tim Williamson, Kinetic Government Affairs Vice President Stephanie Bell, State Rep. Patrick Flannery, R-District 96, Grayson Mayor George Steele, State Sen. Robin L. Webb, D-District 18, Grayson City Council member Troy Combs, Grayson Area Chamber of Commerce coordinator Mike Nelson and Kinetic Kentucky operations President Brian Harman.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">SUBMITTED PHOTO</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e96e2244-18e4-11ed-b892-27d6fd90f37f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html%20%7C%20Cutting the ribbon on fiber internet"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html&amp;summary=Cutting the ribbon on fiber internet"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/79/679ab434-18e5-11ed-a7b8-a70915f9ad90/62f40b8c4d475.image.jpg?resize=760%2C570&amp;description=Cutting the ribbon on fiber internet"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Cutting the ribbon on fiber internet&amp;body=https://www.dailyindependent.com/news/cutting-the-ribbon-on-fiber-internet/article_e96e2244-18e4-11ed-b892-27d6fd90f37f.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>GRAYSON</strong> A ribbon cutting commemorated the completion of a project designed to bring fiber internet to the city of Grayson on Wednesday.</p><p>Roughly 1,400 homes and businesses are now equipped with high-speed fiber internet, made possible by a public/private partnership between the City of Grayson and Kinetic.</p><p>The completion of the project made Grayson the newest “Gig City,” sharing that distinction with much larger Kentucky cities such as Louisville and Lexington.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“This is something that has been needed in this city for years,” Grayson Mayor George Steele said during the ceremony at Grayson City Park. “I’m very proud the council decided to do this when other governments were saying no.”</p><p>Steele said he credits the city council’s “can do” attitude with all of the improvements Grayson has been able to make, but said that the fiber internet project is one that he is most proud of during his tenure as mayor.</p><p>The fiber internet, he said, will be crucial in attracting new businesses to the city as well as improve access to health care and educational resources.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Grayson City Council member Troy Combs said the project was the result of a lot of hard work on the part of a bunch of different individuals. What began as an inquiry as to the cost of bringing fiber internet to Grayson eventually resulted in Wednesday’s ceremony, he said.</p><p>Kinetic invested $550,000 and the City of Grayson invested $250,000 of its ARPA funds to bring the gigabit broadband to Grayson. Gigabit broadband allows users to download 1,000 megabits per second, which is 100 times faster than the average internet speed in the U.S., according to Kinetic. The company said it has or will have fiber internet in every county it serves in Kentucky over the next couple of years.</p><p>“I want to thank Windstream team along with the City of Grayson and their innovative approach to public service,” State Sen. Robin Webb said at the event. Webb said the new fiber internet will play a crucial part in not only economic development but in public health and safety as well.</p><p>She praised the hard-working “team on the ground” who worked diligently to overcome challenges such as weather events, topography and infrastructure to bring the project to completion months ahead of schedule.</p><p>State Rep. Patrick Flannery said when he was out at the gas station or the grocery store, the one topic people have most often mentioned to him was high-speed internet.</p><p>“The future is high-speed internet,” Flannery said after praising both Windstream and the City of Grayson. “We have a lot of people moving into our communities, and a lot of those people will be working from their homes. So, this 21st Century infrastructure affects everything we care about from our schools to our health care. So, this is a good day, and thank you for making this happen.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>(606) 326-2655 |<!--p:^^BODY/Shirt--></p><p><a href="mailto:cromans@dailyindependent.com">cromans@dailyindependent.com</a><!--p:^^BODY/Shirt--></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet' rel="nofollow">Internet</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22grayson%20city%20park%22#tncms-source=keyword" class="tag-grayson-city-park label label-default" data-tncms-track-dmp='search: grayson-city-park' rel="nofollow">Grayson City Park</a>
                </li> <li>
                    <a href="/search/?k=%22patrick%20flannery%22#tncms-source=keyword" class="tag-patrick-flannery label label-default" data-tncms-track-dmp='search: patrick-flannery' rel="nofollow">Patrick Flannery</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22computer%20science%22#tncms-source=keyword" class="tag-computer-science label label-default" data-tncms-track-dmp='search: computer-science' rel="nofollow">Computer Science</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot' rel="nofollow">Lot</a>
                </li> <li>
                    <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business' rel="nofollow">Business</a>
                </li> <li>
                    <a href="/search/?k=%22george%20steele%22#tncms-source=keyword" class="tag-george-steele label label-default" data-tncms-track-dmp='search: george-steele' rel="nofollow">George Steele</a>
                </li> <li>
                    <a href="/search/?k=%22broadband%22#tncms-source=keyword" class="tag-broadband label label-default" data-tncms-track-dmp='search: broadband' rel="nofollow">Broadband</a>
                </li> <li>
                    <a href="/search/?k=%22infrastructure%22#tncms-source=keyword" class="tag-infrastructure label label-default" data-tncms-track-dmp='search: infrastructure' rel="nofollow">Infrastructure</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1528"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561260" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailyindependent.com/tncms/asset/editorial/e96e2244-18e4-11ed-b892-27d6fd90f37f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2526331" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2526334" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2526337" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.dailyindependent.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.dailyindependent.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2604835" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=128" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/christmas-in-july-350.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2577346" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=229" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/ANSWER-BOOK-WIDGET-2022.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2544781" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=319" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/2022-BC-Directory-Widget.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2522185" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=332" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/make-house-a-home.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2522179" class="tncms-block"><div style="width:100%;text-align:center;bottom-margin:5px">
<a href="https://adi.clickitrewards.com/#" target="_blank">
<img src="https://static.cnhionline.com/dailyindependent/promo-images/DI-READER-REWARDS.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2526343" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2526340" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15567"></div>
<script src="//api.circularhub.com/15567/191ce5d5efe79724/circularhub_module.js"></script>
</div></div><div id="tncms-block-2522167" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2526409" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2526409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526409 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2526409-b92c7bb3-3356-572e-8f25-d472bb1e6767" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b92c7bb3-3356-572e-8f25-d472bb1e6767 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/nina-crum-1085904172" class="tnt-asset-link"  aria-label="CRUM, Nina Feb 17, 1947 - Aug 9, 2022">
                
                
                
                <img
                    alt="CRUM, Nina Feb 17, 1947 - Aug 9, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/92/b92c7bb3-3356-572e-8f25-d472bb1e6767/62f41644b1797.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="536"
                    height="690" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/nina-crum-1085904172" class="tnt-asset-link" aria-label="CRUM, Nina Feb 17, 1947 - Aug 9, 2022">
        

        
            CRUM, Nina Feb 17, 1947 - Aug 9, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-03d09016-243b-5563-be91-03504ad3087b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-03d09016-243b-5563-be91-03504ad3087b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/robert-hammonds-ii-1085904171" class="tnt-asset-link"  aria-label="HAMMONDS, II, Robert Jul 4, 1946 - Aug 8, 2022">
                
                
                
                <img
                    alt="HAMMONDS, II, Robert Jul 4, 1946 - Aug 8, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/3d/03d09016-243b-5563-be91-03504ad3087b/62f416451e938.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="399"
                    height="514" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/robert-hammonds-ii-1085904171" class="tnt-asset-link" aria-label="HAMMONDS, II, Robert Jul 4, 1946 - Aug 8, 2022">
        

        
            HAMMONDS, II, Robert Jul 4, 1946 - Aug 8, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-3fa0a972-41e8-5c83-a8ff-5c622ef8bd62" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/connie-sexton-1085903201" class="tnt-asset-link" aria-label="Sexton, Connie">
        

        
            Sexton, Connie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-a4adf58d-623e-5a64-b322-cc6f7cfe3245" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4adf58d-623e-5a64-b322-cc6f7cfe3245 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/william-mcwhorter-1085893860" class="tnt-asset-link"  aria-label="MCWHORTER, William Jul 4, 1956 - Aug 5, 2022">
                
                
                
                <img
                    alt="MCWHORTER, William Jul 4, 1956 - Aug 5, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/4a/a4adf58d-623e-5a64-b322-cc6f7cfe3245/62f20690d82c2.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="380"
                    height="488" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/william-mcwhorter-1085893860" class="tnt-asset-link" aria-label="MCWHORTER, William Jul 4, 1956 - Aug 5, 2022">
        

        
            MCWHORTER, William Jul 4, 1956 - Aug 5, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-1fb2509c-4502-5d61-ae28-195d8abde88c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fb2509c-4502-5d61-ae28-195d8abde88c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/cynthia-holt-1085897588" class="tnt-asset-link"  aria-label="HOLT, Cynthia Sep 10, 1941 - Aug 6, 2022">
                
                
                
                <img
                    alt="HOLT, Cynthia Sep 10, 1941 - Aug 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/fb/1fb2509c-4502-5d61-ae28-195d8abde88c/62f2c7bccc3d0.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="560"
                    height="720" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/cynthia-holt-1085897588" class="tnt-asset-link" aria-label="HOLT, Cynthia Sep 10, 1941 - Aug 6, 2022">
        

        
            HOLT, Cynthia Sep 10, 1941 - Aug 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-c081b273-01d8-5977-9f7a-17024191d0c5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/connie-sexton-1085893862" class="tnt-asset-link" aria-label="Sexton, Connie">
        

        
            Sexton, Connie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-3063bb0b-1d9b-5604-8c79-05c6d720eac3" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/sadie-blair-1085893868" class="tnt-asset-link" aria-label="Blair, Sadie">
        

        
            Blair, Sadie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2526247" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526313" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2526304" class="tncms-block"><section id="block-2526304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526304 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2526304" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2526304" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2526304" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2526304" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2526304" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sharing-a-taste-of-home-greenup-countians-lead-southern-charity-in-nations-capital/article_4ea33cea-0ec6-11ed-becc-33be9a457e21.html">Sharing a taste of home: Greenup Countians lead Southern charity in nation's capital</a></li><li><a href="/news/frasure-s-road-leads-back-to-russell/article_d7161508-164a-11ed-a108-5fdcf4d3444b.html">Frasure’s road leads back to Russell</a></li><li><a href="/sports/hot-reads-marshall-breathing-new-life-into-lions-lewis-coach-finds-new-passion-after-heart/article_440814ea-1376-11ed-9db8-733a484b9538.html">Hot Reads: Marshall breathing new life into Lions: Lewis coach finds new passion after heart condition</a></li><li><a href="/news/double-homicide-suspect-makes-court-appearance/article_4f521602-1407-11ed-8515-7bbb8ab0a0f0.html">Double homicide suspect makes court appearance</a></li><li><a href="/sports/hot-reads----lets-just-go-golden-eagles-boner-unquestioned-leader-of-line/article_e0e39efa-1449-11ed-b050-bfd2d884bcf5.html">Hot Reads -- 'Let's just go': Golden Eagles' Boner unquestioned leader of line</a></li><li><a href="/news/suspected-burglars-choice-backfires/article_99d5011c-141b-11ed-9021-6b288c08ec26.html">Suspected burglar's choice backfires</a></li><li><a href="/news/new-chapter-for-downtown-building-broadway-books-opens-in-former-g-c-murphy-location/article_ccca3dc6-14f7-11ed-9122-839935019e18.html">New chapter for downtown building: Broadway Books opens in former G.C. Murphy location</a></li><li><a href="/news/2021-homicide-case-heading-for-trial-in-2023/article_8d8b3b60-1411-11ed-a6b9-ef93c3761687.html">2021 homicide case heading for trial in 2023</a></li><li><a href="/news/sunday-stabbing-in-olive-hill-leaves-one-man-critically-injured/article_25ae7e40-172b-11ed-baad-c70b88736b0d.html">Sunday Stabbing in Olive Hill leaves one man critically injured</a></li><li><a href="/news/return-of-the-mill/article_a6d2889e-1817-11ed-9d6f-47c06b16e7f4.html">Return of The Mill</a></li></ul></div>
        
        
            <div id="images-2526304" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/zachery-potts-jpg/image_6aadc33a-47fc-54d4-a000-16aca68ca386.html" class="tnt-asset-link"  aria-label="Zachery Potts.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zachery Potts.jpg"
                            class="img-responsive lazyload full default"
                            width="449"
                            height="449"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/aa/6aadc33a-47fc-54d4-a000-16aca68ca386/62eae57bc1dee.image.jpg?crop=449%2C449%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/aa/6aadc33a-47fc-54d4-a000-16aca68ca386/62eae57bc1dee.image.jpg?crop=449%2C449%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/aa/6aadc33a-47fc-54d4-a000-16aca68ca386/62eae57bc1dee.image.jpg?crop=449%2C449%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/aa/6aadc33a-47fc-54d4-a000-16aca68ca386/62eae57bc1dee.image.jpg?crop=449%2C449%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/aa/6aadc33a-47fc-54d4-a000-16aca68ca386/62eae57bc1dee.image.jpg?crop=449%2C449%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/aa/6aadc33a-47fc-54d4-a000-16aca68ca386/62eae57bc1dee.image.jpg?crop=449%2C449%2C0%2C0&resize=449%2C449&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/emma-thomson-jpg/image_9679bda9-2bbe-5e60-beef-5c04f8f11e3b.html" class="tnt-asset-link"  aria-label="Emma Thomson.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emma Thomson.jpg"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/67/9679bda9-2bbe-5e60-beef-5c04f8f11e3b/62eae57b99631.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/67/9679bda9-2bbe-5e60-beef-5c04f8f11e3b/62eae57b99631.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/67/9679bda9-2bbe-5e60-beef-5c04f8f11e3b/62eae57b99631.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/67/9679bda9-2bbe-5e60-beef-5c04f8f11e3b/62eae57b99631.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/67/9679bda9-2bbe-5e60-beef-5c04f8f11e3b/62eae57b99631.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/whitesburg-flood/image_7ffd0bdc-1294-11ed-af34-c7c30db3ed9b.html" class="tnt-asset-link"  aria-label="Whitesburg flood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whitesburg flood"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/ff/7ffd0bdc-1294-11ed-af34-c7c30db3ed9b/62e9735fc0431.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jared-binion/image_285a4634-173e-11ed-8409-6bd1258773ee.html" class="tnt-asset-link"  aria-label="Jared Binion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jared Binion"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/85/285a4634-173e-11ed-8409-6bd1258773ee/62f145c4030a8.image.jpg?crop=480%2C480%2C112%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/85/285a4634-173e-11ed-8409-6bd1258773ee/62f145c4030a8.image.jpg?crop=480%2C480%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/85/285a4634-173e-11ed-8409-6bd1258773ee/62f145c4030a8.image.jpg?crop=480%2C480%2C112%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/85/285a4634-173e-11ed-8409-6bd1258773ee/62f145c4030a8.image.jpg?crop=480%2C480%2C112%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/85/285a4634-173e-11ed-8409-6bd1258773ee/62f145c4030a8.image.jpg?crop=480%2C480%2C112%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/85/285a4634-173e-11ed-8409-6bd1258773ee/62f145c4030a8.image.jpg?crop=480%2C480%2C112%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week/image_038d9fc8-1698-11ed-9e9d-6381a7b5825d.html" class="tnt-asset-link"  aria-label="Pet of the Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the Week"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/38/038d9fc8-1698-11ed-9e9d-6381a7b5825d/62f02ffea7ed6.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/whitney-a-filion/image_a352fefa-06cf-11ed-862d-e7c63ef8556e.html" class="tnt-asset-link"  aria-label="Whitney A. Filion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whitney A. Filion"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/a/35/a352fefa-06cf-11ed-862d-e7c63ef8556e/62d5b42e28e31.image.jpg?resize=1024%2C1024 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colts-football/image_5db8ce1a-3856-51d9-a456-c0baf40e8d40.html" class="tnt-asset-link"  aria-label="Colts Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colts Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/db/5db8ce1a-3856-51d9-a456-c0baf40e8d40/62f0522ad1ce1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/12-tyler-buchner-qb/image_e2bf31fa-2e11-5a83-b643-a7df8c8254f2.html" class="tnt-asset-link"  aria-label="12 Tyler Buchner QB">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="12 Tyler Buchner QB"
                            class="img-responsive lazyload full default"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/e/2b/e2bf31fa-2e11-5a83-b643-a7df8c8254f2/62f00f3d974de.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1231%2C1231&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-boyd-county-lady-lions-invitational/image_05ce821c-121e-11ed-9c69-cfc9d15b472d.html" class="tnt-asset-link"  aria-label="The Boyd County Lady Lions Invitational">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Boyd County Lady Lions Invitational"
                            class="img-responsive lazyload full default"
                            width="1353"
                            height="1353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/5c/05ce821c-121e-11ed-9c69-cfc9d15b472d/62e8ac0f64dcf.image.jpg?crop=1353%2C1353%2C0%2C88&resize=1353%2C1353&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20200606-nws-ameri-kart-pic11-jpg/image_2b55b6e5-b8da-5447-b3a3-653b2b7af9ad.html" class="tnt-asset-link"  aria-label="20200606-nws-ameri-kart-pic11.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200606-nws-ameri-kart-pic11.JPG"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/b5/2b55b6e5-b8da-5447-b3a3-653b2b7af9ad/62eaefe6109e8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2526304" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rotary-daniels-music/video_135f5c66-12a1-11ed-b7a0-4ba949b94224.html" class="tnt-asset-link"  aria-label="Rotary Daniels music">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rotary Daniels music"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/35/135f5c66-12a1-11ed-b7a0-4ba949b94224/62e98808073b8.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/35/135f5c66-12a1-11ed-b7a0-4ba949b94224/62e98808073b8.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/35/135f5c66-12a1-11ed-b7a0-4ba949b94224/62e98808073b8.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/35/135f5c66-12a1-11ed-b7a0-4ba949b94224/62e98808073b8.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/1/35/135f5c66-12a1-11ed-b7a0-4ba949b94224/62e98808073b8.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2526304" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2526310" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2526319" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526307" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/dailyindependent.js"></script>
</div></div><div id="tncms-block-2526316" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2526328" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2522089" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["dailyindependent_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2522089" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["dailyindependent_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081594?https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2526448" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2521996" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2521984" class="tncms-block"><section id="block-2521984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521984 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailyindependent.com</strong><br>
    224 17th Street<br>
    Ashland, KY 41101
    <br>
    
        <strong>Phone:</strong> (606) 326-2600<br>
        <strong>Email:</strong> <a href="mailto:webmaster@dailyindependent.com">webmaster@dailyindependent.com</a><br>
    
</address></section></div><div id="tncms-block-2521981" class="tncms-block"><section id="block-2521981" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521981 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#"   href="http://www.dailyindependent.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a><ul id="footer-col-two-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_national_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">National Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-rate-card"  href="http://static.cnhionline.com/dailyindependent/greenup_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News rate card</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ad Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2521978" class="tncms-block"><section id="block-2521978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521978 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2521990" class="tncms-block padding-bottom"><section id="block-2521990" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2521987" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2521993" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2521993"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Daily Independent Online</a>, 224 17th Street Ashland, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e96e2244-18e4-11ed-b892-27d6fd90f37f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["internet", "company", "grayson city park", "patrick flannery", "politics", "computer science", "economics", "lot", "business", "george steele", "broadband", "infrastructure"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2522125').click(function(e){
                                        $('#weather-2522125 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>