
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="vest, k9s inc., commerce, economics, police, weaponry, vested interest, office k9 inferno, contribution, united states, bullet, work, body armor, u.s." />
<meta name="news_keywords" content="vest, k9s inc., commerce, economics, police, weaponry, vested interest, office k9 inferno, contribution, united states, bullet, work, body armor, u.s." />
<meta name="description" content="CATLETTSBURG Boyd County Sheriff&rsquo;s Office K9 Inferno will receive a bullet and stab protective vest thanks to a charitable donation from nonprofit organization Vested Interest in K9s Inc." />
<meta name="author" content="Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?crop=1600%2C840%2C0%2C180&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boyd County Sheriff's Office K9 Inferno to get donation of body armor" />
<meta property="og:description" content="CATLETTSBURG Boyd County Sheriff&rsquo;s Office K9 Inferno will receive a bullet and stab protective vest thanks to a charitable donation from nonprofit organization Vested Interest in K9s Inc." />
<meta property="og:site_name" content="The Independent Online" />
<meta property="fb:app_id" content="257821304238795" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyindependent/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Dindependent" />
<meta name="twitter:image:alt" content="Sheriff's K9" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083205"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2526436 .tnt-prop-img { max-width: 350px; } #site-logo-2526436 { color: #666; } #follow-links-2526433 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2526433.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2526433 li { background-color: #336699 } #follow-links-2526433.display-small li { background-color: transparent; } #follow-links-2526433 li a, #follow-links-2526433 li a:focus, #follow-links-2526433 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2526433 li a:hover { text-decoration: none; } #follow-links-2526433 li:hover { opacity: 1; } #follow-links-2526433.display-small li.fb a,#follow-links-2526433 li.fb:hover { color: #3A59A5; } #follow-links-2526433.display-small li.tw a,#follow-links-2526433 li.tw:hover { color: #46C8F9; } #follow-links-2526433.display-small li.em a,#follow-links-2526433 li.em:hover { color: #000; } #tncms-block-2522119 .tnt-prop-img { max-width: 350px; } #weather-2522125 .list-unstyled { margin: 0; } #weather-2522125 span { display: block; } #weather-2522125 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2522125 .icon { position: relative; } #weather-2522125 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2522125 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2522125 .cond { opacity: 0.7; } #weather-2522125 .current-conditions { float: left; height: 24px; } #weather-2522125 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2522125 .icon { margin-top: 4px; } #site-top-nav #weather-2522125 .temp { line-height: 36px; } #weather-2522125 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2522125 .current-conditions { padding-top: 11px; } #weather-2522125 .city-title { padding-top: 5px; } #weather-2522125 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2522125 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2522125 .weather-expanded small { opacity: 0.5; } #weather-2522125 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2522125 .zip-update { width: 75px; } #weather-2522125 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2522125 .zip-update-link:hover { color: #777; } #tncms-block-2526418 .tnt-prop-img { max-width: 350px; } #site-logo-2526418 { color: #666; } #site-logo-2526418 .list-inline, #site-logo-2526418 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2526418 .logo-top ul, #site-logo-2526418 .logo-top div { margin-bottom: 10px; } #site-logo-2526418 .logo-bottom ul, #site-logo-2526418 .logo-bottom div { margin-top: 10px; } .follow-links-2522131 li { margin-right: 1px; padding: 0; } .follow-links-2522131 li a, .follow-links-2522131 li a:focus, .follow-links-2522131 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2522131 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2522131 li a.fs,.follow-links-2522131 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2522131 li a.fb,.follow-links-2522131 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2522131 li a.tw,.follow-links-2522131 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2526421 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2526421 #card-showcase-17abfaae-e83a-11ec-b5ac-8bc46d0246b3 .showcase-box { width: 24% } #block-2526421 #card-showcase-310cae88-e828-11ec-ad89-cf8793fa5e31 .showcase-box { width: 24% } #block-2526421 #card-showcase-0cb60502-e756-11ec-8c25-b3cd494d3218 .showcase-box { width: 24% } #block-2526421 #card-showcase-0d9ccab8-e784-11ec-8393-573c6e2b4838 .showcase-box { width: 24% } #block-2526304 .most-popular .tab-text { display: none; } #block-2526304 .most-popular .active .tab-text { display: inline; } #block-2522089 .card-panel { border: 5px solid; } #block-2522089 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2522089 .card-panel { border-color: #ccc; } #block-2522089 .sticker { background-color: #cccccc; } #block-2522089 .card-panel .panel-body { padding-top: 60px; } #block-2522089 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2522089.block { margin-bottom: 0 !important; } #tncms-block-2521990 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff Report","start_hour":"15","id":"7d45232a-e8f5-11ec-8cfd-7ff3a411b47c","app":"editorial","ga_page":"\/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":64,"weather_conditions":"Light Rain","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"7d45232a-e8f5-11ec-8cfd-7ff3a411b47c","asset_headline":"Boyd County Sheriff's Office K9 Inferno to get donation of body armor","asset_byline":"Staff Report","asset_pub_date":"06\/10\/2022","asset_pub_time":"3:42 pm","asset_canonical":"https:\/\/www.dailyindependent.com\/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor\/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html","asset_tag_1":"vest","asset_tag_2":"k9s inc.","asset_tag_3":"commerce","asset_tag_4":"economics","asset_tag_5":"police","asset_tag_6":"weaponry","asset_tag_7":"vested interest","asset_tag_8":"office k9 inferno","asset_tag_9":"contribution","asset_tag_10":"united states"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346739"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081594?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailyindependent_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2522089"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Boyd County Sheriff's Office K9 Inferno to get donation of body armor |  | dailyindependent.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/e41b0d74-73b3-11e7-87b3-63cf0d015ad6.png" />
    <link rel="alternate" type="application/rss+xml" title="Boyd County Sheriff's Office K9 Inferno to get donation of body armor |  | dailyindependent.com" href="http://www.dailyindependent.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilyT5lmLGCGtlr3qZ_jSbbzTtXL-tx7p0Xe3-5DRfASekfvDUuIEKFP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/boayg8Ap84hKNgZUns70LZmDJifOg_7qa-1f8GZ7ulZ9AVw68L2O3XAS8c9EE17TqiCMVqRGQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZwguRLSsqoGHnDO-fB75vCMwVEh1Z7sQKAPr5REQG9g" />
<script async src='https://tag.simpli.fi/sifitag/b931f180-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'dailyindependent',
        targeting: {
            section: ''
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="7d45232a-e8f5-11ec-8cfd-7ff3a411b47c" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-7d45232a-e8f5-11ec-8cfd-7ff3a411b47c type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Report&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=7d45232a-e8f5-11ec-8cfd-7ff3a411b47c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailyindependent.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=64&amp;weather_conditions=Light+Rain&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=7d45232a-e8f5-11ec-8cfd-7ff3a411b47c&amp;asset_headline=Boyd+County+Sheriff%27s+Office+K9+Inferno+to+get+donation+of+body+armor&amp;asset_byline=Staff+Report&amp;asset_pub_date=06%2F10%2F2022&amp;asset_pub_time=3%3A42+pm&amp;asset_canonical=https%3A%2F%2Fwww.dailyindependent.com%2Fboyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor%2Farticle_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html&amp;asset_tag_1=vest&amp;asset_tag_2=k9s+inc.&amp;asset_tag_3=commerce&amp;asset_tag_4=economics&amp;asset_tag_5=police&amp;asset_tag_6=weaponry&amp;asset_tag_7=vested+interest&amp;asset_tag_8=office+k9+inferno&amp;asset_tag_9=contribution&amp;asset_tag_10=united+states&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GMTG6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5GMTG6');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyindependent.com/tncms/admin/editorial-asset/?edit=7d45232a-e8f5-11ec-8cfd-7ff3a411b47c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2526436" class="tncms-block in-drawer"><div id="site-logo-2526436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2526433" class="tncms-block in-drawer social-links"><div id="follow-links-2526433" class="follow-links display-small default">
    
    <section id="block-2526433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li class="em">
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily","https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2526424" class="tncms-block hidden-md hidden-lg"><section id="block-2526424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2526424" class="search-form-container card clearfix text-center well">
    <form id="site-search-2526424" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2526424-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2526424-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2526424 .search-spinner { position: absolute; }
    #site-search-2526424 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2526424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2526424').submit();
        return false;
    });

    $('#site-search-2526424').on('submit', function(){
        if( $('#site-search-2526424-term').val() ){
            $('#site-search-2526424-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/comingup"  class="nav-link tnt-section-coming-up">Coming Up</a>
                                </li><li>
                                    <a href="http://www.ifoldsflip.com/t/6075-tv-times"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-times">TV Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/grayson-olivehill/"  class="nav-link tnt-section-grayson-olivehill">Grayson-olivehill</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morehead/"  class="nav-link tnt-section-morehead">Morehead</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide">Statewide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&amp;p=oi&amp;m=1128481045300&amp;sit=xa9vgcwlb&amp;f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.dailyindependent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2522119" class="tncms-block"><section id="block-2522119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/b3e5d98c-3842-11e8-910c-87cc9901fadb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.dailyindependent.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/dailyindependent"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.dailyindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-obituaries"  href="http://obituaries.greenupnews.dailyindependent.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="http://notices.dailyindependent.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALCJABdIAA"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide"  href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Statewide</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Boyd County Sheriff's Office K9 Inferno to get donation of body armor
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://dailyindependent-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2522125" class="tncms-block cnhi-weather-widget"><div id="weather-2522125" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41101">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2522125" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashland, KY
                                
                                <small>(41101)</small>
                            </h4><h5>Today</h5>
                                <p>Rain diminishing to a few showers by morning. Low 59F. Winds light and variable. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain diminishing to a few showers by morning. Low 59F. Winds light and variable. Chance of rain 100%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2022 @ 6:14 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41101"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2522122" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2526418" class="tncms-block di-logo-custom"><div id="site-logo-2526418" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/media/e/0d/e0d21fe0-cae8-11ec-a142-97d392aa26df/627134a173a67.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="93"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, June 10, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2522131" class="tncms-block"><div class="follow-links-2522131 pull-right">
    
    <section id="block-2522131" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/DailyIndependent/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ashlandkydaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyindependent.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164""https://www.facebook.com/DailyIndependent/","https://twitter.com/ashlandkydaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2522131 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2522128" class="tncms-block cnhi-search"><section id="block-2522128" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2522128" class="search-form-container card clearfix text-center ">
    <form id="site-search-2522128" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2522128-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2522128-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2522128 .search-spinner { position: absolute; }
    #site-search-2522128 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2522128 { margin-bottom:0; }
        #site-search-2522128 .site-search-form { padding:0; }
        #site-search-2522128 #site-search-2522128-btn {
            outline: none;}
        #site-search-2522128 #site-search-2522128-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2522128-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2522128').submit();
        return false;
    });

    $('#site-search-2522128').on('submit', function(){
        if( $('#site-search-2522128-term').val() ){
            $('#site-search-2522128-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2522134" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2526325" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526421" class="tncms-block pediment"><section id="block-2526421" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-17abfaae-e83a-11ec-b5ac-8bc46d0246b3" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-top_story  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-17abfaae-e83a-11ec-b5ac-8bc46d0246b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/all-area-girls-tennis-meek-courts-strong-finish-ashland-junior-sizemore-take-all-area-honors/article_17abfaae-e83a-11ec-b5ac-8bc46d0246b3.html" class="tnt-asset-link"  aria-label="All-Area girls tennis: Meek courts strong finish: Ashland junior, Sizemore take All-Area honors; Russell reclaims region title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area girls tennis: Meek courts strong finish: Ashland junior, Sizemore take All-Area honors; Russell reclaims region title"
                            class="img-responsive lazyload full default"
                            width="1468"
                            height="826"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/2/03/203f8e3e-e68b-11ec-9e22-bf2dfcf77535/629f913fb8615.image.jpg?crop=1468%2C826%2C265%2C0&resize=1468%2C826&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/all-area-girls-tennis-meek-courts-strong-finish-ashland-junior-sizemore-take-all-area-honors/article_17abfaae-e83a-11ec-b5ac-8bc46d0246b3.html" class="tnt-asset-link" aria-label="All-Area girls tennis: Meek courts strong finish: Ashland junior, Sizemore take All-Area honors; Russell reclaims region title">
        

        
            All-Area girls tennis: Meek courts strong finis&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-310cae88-e828-11ec-ad89-cf8793fa5e31" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-310cae88-e828-11ec-ad89-cf8793fa5e31 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/musketeers-become-ninja-warriors-at-school-camp/article_310cae88-e828-11ec-ad89-cf8793fa5e31.html" class="tnt-asset-link"  aria-label="Musketeers become ninja warriors at school camp">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Musketeers become ninja warriors at school camp"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/f/50/f50b122e-e829-11ec-a8a2-7b2308245e0b/62a2493866bad.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/musketeers-become-ninja-warriors-at-school-camp/article_310cae88-e828-11ec-ad89-cf8793fa5e31.html" class="tnt-asset-link" aria-label="Musketeers become ninja warriors at school camp">
        

        
            Musketeers become ninja warriors at school camp</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-0cb60502-e756-11ec-8c25-b3cd494d3218" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0cb60502-e756-11ec-8c25-b3cd494d3218 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/boyd-students-turn-cardboard-into-robots/article_0cb60502-e756-11ec-8c25-b3cd494d3218.html" class="tnt-asset-link"  aria-label="Boyd students turn cardboard into robots">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boyd students turn cardboard into robots"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/3/9d/39df8800-e756-11ec-92a0-9f10e0fabb9c/62a0e5fe91c2a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/boyd-students-turn-cardboard-into-robots/article_0cb60502-e756-11ec-8c25-b3cd494d3218.html" class="tnt-asset-link" aria-label="Boyd students turn cardboard into robots">
        

        
            Boyd students turn cardboard into robots</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-0d9ccab8-e784-11ec-8393-573c6e2b4838" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-top_story  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0d9ccab8-e784-11ec-8393-573c6e2b4838 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/life-is-hard-but-johnsons-making-the-most-of-it/article_0d9ccab8-e784-11ec-8393-573c6e2b4838.html" class="tnt-asset-link"  aria-label="'Life is hard,' but Johnsons making the most of it">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Life is hard,' but Johnsons making the most of it"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/9e/09eee178-e214-11ec-8527-339cdd106cf0/6298137786fb0.image.jpg?crop=1700%2C956%2C0%2C131&resize=1700%2C956&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/life-is-hard-but-johnsons-making-the-most-of-it/article_0d9ccab8-e784-11ec-8393-573c6e2b4838.html" class="tnt-asset-link" aria-label="'Life is hard,' but Johnsons making the most of it">
        

        
            'Life is hard,' but Johnsons making the most of it</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2526412" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2526301" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526298" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d83f490a-e8f9-11ec-8c96-8bb164fe7345" class="modal fullscreen in modal-image image-default modal-d83f490a-e8f9-11ec-8c96-8bb164fe7345" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1600%2C1200 2008w"
                        sizes="100vw"
                        
                        width="1600"
                        height="1200"
                        alt="Sheriff's K9"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d83f490a-e8f9-11ec-8c96-8bb164fe7345" data-target=".caption-inner-modal-image-d83f490a-e8f9-11ec-8c96-8bb164fe7345">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d83f490a-e8f9-11ec-8c96-8bb164fe7345 collapse in"><div class="caption-text"><p>K9 Inferno will be receiving a protective vest from a Massachusetts based non-profit called Vested Interest in K-9s Inc.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Boyd County Sheriff’s Office</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d83f490a-e8f9-11ec-8c96-8bb164fe7345 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7d45232a-e8f5-11ec-8cfd-7ff3a411b47c" class="asset article-default"  data-url="https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CATLETTSBURG Boyd County Sheriff’s Office K9 Inferno will receive a bullet and stab protective vest thanks to a charitable donation from nonprofit organization Vested Interest in K9s Inc. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?crop=1600%2C840%2C0%2C180&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyindependent.com\/tncms\/search\/mlt\/?origin=7d45232a-e8f5-11ec-8cfd-7ff3a411b47c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7d45232a-e8f5-11ec-8cfd-7ff3a411b47c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7d45232a-e8f5-11ec-8cfd-7ff3a411b47c" class="asset-paging">
                <div id="paging-prev-7d45232a-e8f5-11ec-8cfd-7ff3a411b47c" class="paging-link prev offset"></div>
                <div id="paging-next-7d45232a-e8f5-11ec-8cfd-7ff3a411b47c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boyd County Sheriff's Office K9 Inferno to get donation of body armor
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-10T15:42:00-04:00" class="tnt-date asset-date text-muted">
            Jun 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-10T15:42:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-10T15:42:00-04:00">
    <meta itemprop="datePublished" content="2022-06-10T15:42:00-04:00">
    <meta itemprop="dateModified" content="2022-06-10T15:42:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d83f490a-e8f9-11ec-8c96-8bb164fe7345" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d83f490a-e8f9-11ec-8c96-8bb164fe7345" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1200%2C900"><img
                        src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=1600%2C1200 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1600"
                        height="1200"
                        alt="Sheriff's K9"
                        class="img-responsive full tnt-restrict-img-d83f490a-e8f9-11ec-8c96-8bb164fe7345 default" />
            </div><style>
                .tnt-restrict-img-d83f490a-e8f9-11ec-8c96-8bb164fe7345 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>K9 Inferno will be receiving a protective vest from a Massachusetts based non-profit called Vested Interest in K-9s Inc.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Boyd County Sheriff’s Office</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7d45232a-e8f5-11ec-8cfd-7ff3a411b47c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html%20%7C%20Boyd County Sheriff's Office K9 Inferno to get donation of body armor"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html&amp;summary=Boyd County Sheriff's Office K9 Inferno to get donation of body armor"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/83/d83f490a-e8f9-11ec-8c96-8bb164fe7345/62a3a681b1273.image.jpg?resize=760%2C570&amp;description=Boyd County Sheriff's Office K9 Inferno to get donation of body armor"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Boyd County Sheriff's Office K9 Inferno to get donation of body armor&amp;body=https://www.dailyindependent.com/boyd-county-sheriffs-office-k9-inferno-to-get-donation-of-body-armor/article_7d45232a-e8f5-11ec-8cfd-7ff3a411b47c.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>CATLETTSBURG</strong> Boyd County Sheriff’s Office K9 Inferno will receive a bullet and stab protective vest thanks to a charitable donation from nonprofit organization Vested Interest in K9s Inc.</p><p>K9 Inferno’s vest will be embroidered with the sentiment “In memory of K9 Dash, Shepherdsville, KY EOW 3/9/22.”</p><p>Delivery is expected within eight to ten weeks.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Vested Interest in K9s Inc., established in 2009, is a 501©(3) charity whose mission is to provide bullet and stab protective vests and other assistance to dogs of law enforcement and related agencies throughout the United States. This potentially lifesaving body armor for four-legged K9 officers is U.S. made, custom fitted and NIJ certified.</p><p>Since its inception, Vested Interest in K9s Inc. has provided over 4,652 vests to K9s in all 50 states at a value of $6.9 million, made possible by both private and corporate donations.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The program is open to U.S. dogs that are at least 20 months old and actively employed and certified with law enforcement or related agencies. K9s with expired vests are also eligible to participate.</p><p>There are an estimated 30,000 law enforcement K9s throughout the United States.</p><p>Vested Interest in K9s Inc. accepts tax-deductible contributions in any amount, while a single donation of $960 will sponsor one vest. Each vest has a value of $1,744 -$2,283, weighs an average of 4-5 pounds, and comes with a five-year warranty.</p><p>For more information or to learn about volunteer opportunities, please call (508) 824-6978. Vested Interest K9s Inc. provides information, lists events and accepts donations at <a href="http://www.vik9s.org">www.vik9s.org</a> or you may mail your contribution to P.O. Box 9, East Taunton, MA 02718.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92112"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22vest%22#tncms-source=keyword" class="tag-vest label label-default" data-tncms-track-dmp='search: vest' rel="nofollow">Vest</a>
                </li> <li>
                    <a href="/search/?k=%22k9s%20inc.%22#tncms-source=keyword" class="tag-k9s-inc_ label label-default" data-tncms-track-dmp='search: k9s-inc_' rel="nofollow">K9s Inc.</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry' rel="nofollow">Weaponry</a>
                </li> <li>
                    <a href="/search/?k=%22vested%20interest%22#tncms-source=keyword" class="tag-vested-interest label label-default" data-tncms-track-dmp='search: vested-interest' rel="nofollow">Vested Interest</a>
                </li> <li>
                    <a href="/search/?k=%22office%20k9%20inferno%22#tncms-source=keyword" class="tag-office-k9-inferno label label-default" data-tncms-track-dmp='search: office-k9-inferno' rel="nofollow">Office K9 Inferno</a>
                </li> <li>
                    <a href="/search/?k=%22contribution%22#tncms-source=keyword" class="tag-contribution label label-default" data-tncms-track-dmp='search: contribution' rel="nofollow">Contribution</a>
                </li> <li>
                    <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" data-tncms-track-dmp='search: united-states' rel="nofollow">United States</a>
                </li> <li>
                    <a href="/search/?k=%22bullet%22#tncms-source=keyword" class="tag-bullet label label-default" data-tncms-track-dmp='search: bullet' rel="nofollow">Bullet</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22body%20armor%22#tncms-source=keyword" class="tag-body-armor label label-default" data-tncms-track-dmp='search: body-armor' rel="nofollow">Body Armor</a>
                </li> <li>
                    <a href="/search/?k=%22u.s.%22#tncms-source=keyword" class="tag-u_s_ label label-default" data-tncms-track-dmp='search: u_s_' rel="nofollow">U.s.</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1528"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561260" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailyindependent.com/tncms/asset/editorial/7d45232a-e8f5-11ec-8cfd-7ff3a411b47c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2526331" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2526334" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2526337" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.dailyindependent.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.dailyindependent.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2544781" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=319" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/2022-BC-Directory-Widget.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2522185" class="tncms-block"><div style="width:100%;text-align:center;margin-bottom:5px">
<a href="http://dailyindependent.qrsite.com/ad-directory.php?sect=332" target="_blank">
<img src="http://static.cnhionline.com/dailyindependent/promo-images/make-house-a-home.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2522179" class="tncms-block"><div style="width:100%;text-align:center;bottom-margin:5px">
<a href="https://adi.clickitrewards.com/#" target="_blank">
<img src="https://static.cnhionline.com/dailyindependent/promo-images/DI-READER-REWARDS.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2526343" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2526340" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15567"></div>
<script src="//api.circularhub.com/15567/191ce5d5efe79724/circularhub_module.js"></script>
</div></div><div id="tncms-block-2522167" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2526409" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2526409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526409 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2526409-b0014a48-7966-5221-8695-e7a7d87c0410" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0014a48-7966-5221-8695-e7a7d87c0410 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/betty-nuckols-1085426131" class="tnt-asset-link"  aria-label="NUCKOLS, Betty Jul 22, 1927 - Jun 10, 2022">
                
                
                
                <img
                    alt="NUCKOLS, Betty Jul 22, 1927 - Jun 10, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/b/00/b0014a48-7966-5221-8695-e7a7d87c0410/62a3a7479b888.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="655"
                    height="843" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/betty-nuckols-1085426131" class="tnt-asset-link" aria-label="NUCKOLS, Betty Jul 22, 1927 - Jun 10, 2022">
        

        
            NUCKOLS, Betty Jul 22, 1927 - Jun 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-99a6cba1-6f03-50c8-a708-e848ef2c2ae4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99a6cba1-6f03-50c8-a708-e848ef2c2ae4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/thersa-martin-1085426129" class="tnt-asset-link"  aria-label="MARTIN, Thersa Jan 17, 1973 - Jun 8, 2022">
                
                
                
                <img
                    alt="MARTIN, Thersa Jan 17, 1973 - Jun 8, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/9a/99a6cba1-6f03-50c8-a708-e848ef2c2ae4/62a3a7482a593.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="604"
                    height="778" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/thersa-martin-1085426129" class="tnt-asset-link" aria-label="MARTIN, Thersa Jan 17, 1973 - Jun 8, 2022">
        

        
            MARTIN, Thersa Jan 17, 1973 - Jun 8, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-5ed144fe-2dd3-5f82-a0a9-127393983fb2" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ed144fe-2dd3-5f82-a0a9-127393983fb2 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/harry-thomas-1085419044" class="tnt-asset-link"  aria-label="THOMAS, Harry Sep 17, 1943 - Jun 8, 2022">
                
                
                
                <img
                    alt="THOMAS, Harry Sep 17, 1943 - Jun 8, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/ed/5ed144fe-2dd3-5f82-a0a9-127393983fb2/62a267bdc3d4e.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="179"
                    height="230" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/harry-thomas-1085419044" class="tnt-asset-link" aria-label="THOMAS, Harry Sep 17, 1943 - Jun 8, 2022">
        

        
            THOMAS, Harry Sep 17, 1943 - Jun 8, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-ff3f3a7a-cbf3-5ed5-88e6-52280cab29d5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/delano-cline-1085419233" class="tnt-asset-link" aria-label="CLINE, Delano Apr 22, 1933 - Jun 7, 2022">
        

        
            CLINE, Delano Apr 22, 1933 - Jun 7, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-540915ec-77c8-51cc-b205-eaae76a57142" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/george-meenach-1085419234" class="tnt-asset-link" aria-label="Meenach, George">
        

        
            Meenach, George</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-91d4b128-f360-5809-bd54-cc5336e92182" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91d4b128-f360-5809-bd54-cc5336e92182 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/betty-stewart-1085419235" class="tnt-asset-link"  aria-label="STEWART, Betty Apr 10, 1947 - Jun 7, 2022">
                
                
                
                <img
                    alt="STEWART, Betty Apr 10, 1947 - Jun 7, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/9/1d/91d4b128-f360-5809-bd54-cc5336e92182/62a279204d608.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="912"
                    height="1173" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/betty-stewart-1085419235" class="tnt-asset-link" aria-label="STEWART, Betty Apr 10, 1947 - Jun 7, 2022">
        

        
            STEWART, Betty Apr 10, 1947 - Jun 7, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526409-85f3bae7-e1f4-5401-bf7e-de8129f9094c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85f3bae7-e1f4-5401-bf7e-de8129f9094c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.dailyindependent.com/obituary/beverly-kitchen-1085419032" class="tnt-asset-link"  aria-label="KITCHEN, Beverly Aug 2, 1956 - Jun 3, 2022">
                
                
                
                <img
                    alt="KITCHEN, Beverly Aug 2, 1956 - Jun 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/8/5f/85f3bae7-e1f4-5401-bf7e-de8129f9094c/62a267be1f71c.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="135"
                    height="174" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.dailyindependent.com/obituary/beverly-kitchen-1085419032" class="tnt-asset-link" aria-label="KITCHEN, Beverly Aug 2, 1956 - Jun 3, 2022">
        

        
            KITCHEN, Beverly Aug 2, 1956 - Jun 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2526247" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526313" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2526304" class="tncms-block"><section id="block-2526304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526304 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2526304" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2526304" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2526304" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2526304" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2526304" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-juveniles-arrested-in-greenup-homicide/article_ba0af846-e81b-11ec-ae62-33894d796a49.html">Two juveniles arrested in Greenup homicide</a></li><li><a href="/news/update-ashland-self-reports-potential-recruiting-violation-principal-100-jason-mays-is-still-the-ashland/article_d2009e80-e35f-11ec-981b-b700956f8877.html">UPDATE: Ashland self-reports potential recruiting violation — Principal: ‘100%, Jason Mays is still the Ashland boys basketball coach’</a></li><li><a href="/news/man-pleads-guilty-in-cigarette-molestation-case/article_5d7f255a-e36d-11ec-be1d-4b698d1869fe.html">Man pleads guilty in cigarette molestation case</a></li><li><a href="/news/details-on-off-track-betting-lease-released/article_6b89d29a-e3a3-11ec-a2d2-03116422186a.html">Details on off-track betting lease released</a></li><li><a href="/news/ashland-woman-charged-with-burglary/article_099c565c-e5bf-11ec-8427-5f12ba13bc19.html">Ashland woman charged with burglary</a></li><li><a href="/news/business-boom-6-scheduled-to-open-in-camp-landing-during-june/article_233211b2-e1d5-11ec-afd9-5ba01b4da84a.html">Business boom: 6 scheduled to open in Camp Landing during June</a></li><li><a href="/sports/state-softball-first-round-fillies-outlast-lions-with-walk-off-win-in-13-innings/article_bedd7790-e3d9-11ec-9731-9305303db794.html">State softball first round: Fillies outlast Lions with walk-off win in 13 innings</a></li><li><a href="/sports/life-is-hard-but-johnsons-making-the-most-of-it/article_0d9ccab8-e784-11ec-8393-573c6e2b4838.html">'Life is hard,' but Johnsons making the most of it</a></li><li><a href="/news/ashland-city-commission-gets-cameras-in-park/article_5c146aca-e851-11ec-84b9-b74ae15a1ab4.html">Ashland City Commission gets cameras in park</a></li><li><a href="/news/robbery-suspect-skips-hearing/article_127b3338-e5d3-11ec-bcc2-f74edf96028e.html">Robbery suspect skips hearing</a></li></ul></div>
        
        
            <div id="images-2526304" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week/image_d4853cc0-e3ae-11ec-984e-fbd86e17f423.html" class="tnt-asset-link"  aria-label="Pet of the Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the Week"
                            class="img-responsive lazyload full default"
                            width="735"
                            height="735"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/d/48/d4853cc0-e3ae-11ec-984e-fbd86e17f423/629ac542308c5.image.jpg?crop=735%2C735%2C0%2C112&resize=735%2C735&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/david-k-whitt/image_08b074de-d206-11ec-b887-73396d0c13b4.html" class="tnt-asset-link"  aria-label="David K. Whitt">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="David K. Whitt"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/8b/08b074de-d206-11ec-b887-73396d0c13b4/627d2441ecfcf.image.jpg?resize=1024%2C1024 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gardening-for-the-city/image_772fa226-e337-11ec-9ea3-67fb03defff1.html" class="tnt-asset-link"  aria-label="Gardening for the city">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gardening for the city"
                            class="img-responsive lazyload full default"
                            width="741"
                            height="741"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/7/72/772fa226-e337-11ec-9ea3-67fb03defff1/6299fcc0109f6.image.jpg?crop=741%2C741%2C0%2C59&resize=741%2C741&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colts-football/image_0803509e-6930-5db5-9955-18e71dde40df.html" class="tnt-asset-link"  aria-label="Colts Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colts Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/0/80/0803509e-6930-5db5-9955-18e71dde40df/62a13f51e4e00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chuck-norris/image_c6f3342c-e273-11ec-85db-07ac1fbfd677.html" class="tnt-asset-link"  aria-label="Chuck Norris">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chuck Norris"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/6f/c6f3342c-e273-11ec-85db-07ac1fbfd677/6298b43b944e5.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ncaa-indiana-wyoming-basketball/image_cdeca879-e052-55e5-864a-2da0a8ca2197.html" class="tnt-asset-link"  aria-label="NCAA Indiana Wyoming Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NCAA Indiana Wyoming Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/c/de/cdeca879-e052-55e5-864a-2da0a8ca2197/629fc02c15e41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lewis-county-v-harrison-county/image_631d6f2c-e3b2-11ec-93ba-633123be9a14.html" class="tnt-asset-link"  aria-label="Lewis County v Harrison County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lewis County v Harrison County"
                            class="img-responsive lazyload full default"
                            width="1133"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/6/31/631d6f2c-e3b2-11ec-93ba-633123be9a14/629acaa0c8fb9.image.jpg?crop=1133%2C1133%2C0%2C348&resize=1133%2C1133&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lewis-county-v-harrison-county/image_5df5ac6c-e3b2-11ec-a9e4-83a18223243f.html" class="tnt-asset-link"  aria-label="Lewis County v Harrison County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lewis County v Harrison County"
                            class="img-responsive lazyload full default"
                            width="1160"
                            height="1160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/df/5df5ac6c-e3b2-11ec-a9e4-83a18223243f/629aca982a2da.image.jpg?crop=1160%2C1160%2C313%2C0&resize=1160%2C1160&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boyd-county-vs-woodford-county/image_5a05efbe-e51e-11ec-bdac-136f1600efd1.html" class="tnt-asset-link"  aria-label="Boyd County vs Woodford County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boyd County vs Woodford County"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/a0/5a05efbe-e51e-11ec-bdac-136f1600efd1/629d2d425c9fe.image.jpg?crop=1215%2C1215%2C0%2C245&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boyd-county-vs-woodford-county/image_5858a044-e51e-11ec-a858-1b0b9a693a83.html" class="tnt-asset-link"  aria-label="Boyd County vs Woodford County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boyd County vs Woodford County"
                            class="img-responsive lazyload full default"
                            width="1336"
                            height="1336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/assets/v3/editorial/5/85/5858a044-e51e-11ec-a858-1b0b9a693a83/629d2d3f8a35a.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1336%2C1336&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2526304" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2526304" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2526310" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2526319" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526307" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/dailyindependent.js"></script>
</div></div><div id="tncms-block-2526316" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2526328" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2522089" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["dailyindependent_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2522089" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["dailyindependent_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081594?https://visitor.r20.constantcontact.com/d.jsp?llr=uzoml49ab&p=oi&m=1128481045300&sit=xa9vgcwlb&f=499c754f-cb66-4742-990f-5f44d4d8b164">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2526448" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2521996" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2521984" class="tncms-block"><section id="block-2521984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521984 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailyindependent.com</strong><br>
    224 17th Street<br>
    Ashland, KY 41101
    <br>
    
        <strong>Phone:</strong> (606) 326-2600<br>
        <strong>Email:</strong> <a href="mailto:webmaster@dailyindependent.com">webmaster@dailyindependent.com</a><br>
    
</address></section></div><div id="tncms-block-2521981" class="tncms-block"><section id="block-2521981" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521981 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#"   href="http://www.dailyindependent.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a><ul id="footer-col-two-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_national_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">National Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenup-county-news-rate-card"  href="http://static.cnhionline.com/dailyindependent/greenup_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Greenup County News rate card</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-rate-card"  href="http://static.cnhionline.com/dailyindependent/independent_rate_card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ad Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2521978" class="tncms-block"><section id="block-2521978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2521978 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2521990" class="tncms-block padding-bottom"><section id="block-2521990" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/content/tncms/custom/image/a3661aea-3842-11e8-975e-6f8fc8356cb3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2521987" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2521993" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2521993"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Daily Independent Online</a>, 224 17th Street Ashland, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7d45232a-e8f5-11ec-8cfd-7ff3a411b47c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["vest", "k9s inc.", "commerce", "economics", "police", "weaponry", "vested interest", "office k9 inferno", "contribution", "united states", "bullet", "work", "body armor", "u.s."]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2522125').click(function(e){
                                        $('#weather-2522125 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailyindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>